1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Connection lost [ALTAIR 9000], [CICADA], [POTPIE]

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by Mandalar, Aug 17, 2018.

  1. Mandalar

    Mandalar Avatar

    Messages:
    103
    Likes Received:
    156
    Trophy Points:
    18
    1. date: 17 AUG 2018

    2. time period: approximately 1030 - current(1330) Pacific Time

    3. Problem: Game will not load: "no response from the game service. Either the game service is offline, or a port may be blocked on your firewall or router. For information..."

    4. Problem is repeatable 100% of time when logging into game... The following connection issues have been seen:
    ALTAIR 9000, CICADA, and POTPIE

    5. Actions to resolve issue:
    ---. Reviewed required firewall ports for game:
    Firewall Ports Required
    Launcher:
    • TCP 5074
    • UDP 3544
    • UDP 6881
    • Game Service:
    • UDP 5054
    • UDP 5055
    • UDP 5056
    • UDP 5057
    • UDP 5058
    • UDP 5059
    ---. Reviewed Security History:
    when attempting to log into the game, multiple "Suspicious incoming network connections blocked from system port, "TCP port 55721", "UDP port 61770"

    ---. additionally, scattered history of: "Suspicious incoming network connection blocked Source IP address: 2001:558:feed::2" The source IP address has apparently attempted to scan your system by sending a large amount of various UDP packets. The source IP address is your own DNS server.


    6. Summation: the ports being blocked are not required ports to support / run Shroud of the Avatar.

    7. Request for assistance: Is there anything I can do no my end to resolve my issue.
     
  2. liz_the_wiz

    liz_the_wiz Bug Brigade - Bug Hunter

    Messages:
    1,143
    Likes Received:
    1,840
    Trophy Points:
    113
    Gender:
    Female
    I can get in, it would suggest there is something between you and port.. like roadworks, just cos the route from your house is blocked doesnt mean its blocked for us all.. It can be common that some node at an ISP is down etc or introduce a routing issue.
     
    Mandalar likes this.
  3. Mandalar

    Mandalar Avatar

    Messages:
    103
    Likes Received:
    156
    Trophy Points:
    18
    Any idea if these specific ports are now required, "TCP port 55721", "UDP port 61770"?
     
  4. Boobles

    Boobles Avatar

    Messages:
    7
    Likes Received:
    10
    Trophy Points:
    3
    I got this problem more or less around the same time you did. Everything was fine then I got DC'd and upon attempting to log back in I encountered firewall/blocked port connection issues. At times I'd be able to get in the game but when I zone out I'm DC'd again. I turned off my firewall and it still persists, I'll wait for whatever's causing it to run its course. Maybe it's out of my hands at the moment.
     
    Mandalar likes this.
  5. Nicktarian

    Nicktarian Avatar

    Messages:
    7
    Likes Received:
    5
    Trophy Points:
    3
    i have this exact same problem, arround exactly the same time. Opened all the ports needed. and same issue. i also have done a speed test. everything seems to be okay there too.
     
    Mandalar likes this.
  6. bdonham

    bdonham Avatar

    Messages:
    63
    Likes Received:
    67
    Trophy Points:
    8
    Gender:
    Male
    Location:
    Everwtt WA
    I have had the same problem after Noon PDT, I find that I get these messages on scene transitions, sometimes I get the symbol indicating that I have no connection then it often goes away during game play
    Checked Norton, rebooted computer, checked on steam to validate the SOTA software, all was well. But it has persisted. It seems to come and go it is working ok at 3:42 PDT. Not sure where the problem was, or is if it is intermittent

    Waldo Ptolomy
     
    Mandalar likes this.
  7. liz_the_wiz

    liz_the_wiz Bug Brigade - Bug Hunter

    Messages:
    1,143
    Likes Received:
    1,840
    Trophy Points:
    113
    Gender:
    Female
    Just remember guys, the internet is very much like a road system, you can drive to some places but that doesnt stop there being a blockage on the fastest route to somewhere else.. So while "the internet" seems to work, specific areas maybe unreachable, more in fact than we ever even know all the time.. However, its frustrating when someone does roadworks between you and something you want to do.. Sadly Port are not responsible for the routes used, you can contact your ISP who may (or may not if they are grumpy) find out if there are known issues along the way.
     
    Mandalar and bdonham like this.
  8. Lazarus Long

    Lazarus Long Avatar

    Messages:
    650
    Likes Received:
    1,947
    Trophy Points:
    93
    Gender:
    Male
    Location:
    New Britannia
    Jaesun and bdonham like this.
  9. bdonham

    bdonham Avatar

    Messages:
    63
    Likes Received:
    67
    Trophy Points:
    8
    Gender:
    Male
    Location:
    Everwtt WA
    Thanks liz and Laz, I understand the whimsy of internet connections, but it was odd it only affected one computer, my gaming one, and I found no indications that my firewall or router was blocking it from what I could tell.

    Waldo Ptolomy
     
    Mandalar and Lazarus Long like this.
  10. Mandalar

    Mandalar Avatar

    Messages:
    103
    Likes Received:
    156
    Trophy Points:
    18
    After a recommendation from a friend, I turned on my iphone's hotspot, and used that to play the game. I have yet to check the land line.
     
    bdonham and Lazarus Long like this.
  11. Mandalar

    Mandalar Avatar

    Messages:
    103
    Likes Received:
    156
    Trophy Points:
    18
    bdonham and Lazarus Long like this.
  12. bdonham

    bdonham Avatar

    Messages:
    63
    Likes Received:
    67
    Trophy Points:
    8
    Gender:
    Male
    Location:
    Everwtt WA
    My system seems to have returned to normal, no hiccups again, no idea what caused it or why it went away. I will just blame Comcast.

    Waldo Ptolomy
     
    Mandalar likes this.