1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Crash on Game Start

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by Browncoat Jayson, May 14, 2018.

  1. Browncoat Jayson

    Browncoat Jayson Legend of the Hearth

    Messages:
    5,797
    Likes Received:
    12,889
    Trophy Points:
    153
    5/14/2018 10:30 PM
    Title: Crash on Game Start
    Reproduction Rate: 50%
    Blocker? Yes
    Details: Two out of the four times I launched the QA client tonight, I get to 96% loaded and the screen freezes momentarily like it is going to get into the game, then abruptly the client closes. I get no errors in the game, and nothing is logged to the Windows Event Viewer.
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz (8) System RAM: 16291
    GPU: NVIDIA GeForce GTX 1080 GPU RAM: 8079
    SotA.QA.Win.64.676.Date.05.11.18
    Area: novia_r6_hills02_highvalevillage_after
    Area Display Name: Highvale
    Loc: (123.4, 51.2, -182.6)
    Debug: bm92aWFfcjZfaGlsbHMwMl9oaWdodmFsZXZpbGxhZ2VfYWZ0ZXJ8fCgxMjMuMzgsIDUxLjIyMywgLTE4Mi42MDUpfCgwLCAwLjk5NiwgMCwgMC4wOTQpfC0xMjcwLjc2fDE0Ljc1ODA2fDEuNzM=