Game freeze every 15 seconds

Discussion in 'Hardware, Software, Tech' started by Ordovicia, Jul 30, 2016.

Thread Status:
Not open for further replies.
  1. Ordovicia

    Ordovicia Avatar

    Messages:
    108
    Likes Received:
    228
    Trophy Points:
    18
    Gender:
    Male
    My game freezes about every 15 seconds for about a second or so (causes the camera to flip into the sky most of the time). It is so annoying and has been happening in this game since I started at release 28. Is anyone else experiencing this? My computer isn't a gaming rig but I have never had issues like this in other games. I am running on the lowest (fastest) graphic setting also.
     
    Andyafro, licemeat, Abydos and 5 others like this.
  2. Roycestein Kaelstrom

    Roycestein Kaelstrom Avatar

    Messages:
    4,631
    Likes Received:
    10,256
    Trophy Points:
    153
    It could be fps stuttering that cause camera control go nuts. Try /debug and keep an eye on the FPS to see if it drops to something very low when that look to the sky effect occurs.
     
    BiggieD likes this.
  3. Barugon

    Barugon Avatar

    Messages:
    14,777
    Likes Received:
    23,148
    Trophy Points:
    153
    Gender:
    Male
    Did you make a bug report?
     
  4. Earl Atogrim von Draken

    Earl Atogrim von Draken Avatar

    Messages:
    6,363
    Likes Received:
    12,169
    Trophy Points:
    165
    Gender:
    Male
    Which card are you using?
     
  5. Barugon

    Barugon Avatar

    Messages:
    14,777
    Likes Received:
    23,148
    Trophy Points:
    153
    Gender:
    Male
    I noticed that mouselook sensitivity is inversely proportional to framerate. In other words, in scenes where the framerate is high, the mouse sensitivity is low and I have to pick up and reposition my mouse in order to turn all the way around. In scenes where the framerate is low, the mouse sensitivity is high and I barely need to move my mouse to spin all the way around. This makes for very frustrating gameplay.

    I've bugged this multiple times and it's been ignored.
     
    zyxe, licemeat, Abydos and 1 other person like this.
  6. Ordovicia

    Ordovicia Avatar

    Messages:
    108
    Likes Received:
    228
    Trophy Points:
    18
    Gender:
    Male
    GeForce GTX 750TI

    Not yet, I will do that, thanks.

    Thanks for the replies.
     
    Stahlknecht likes this.
  7. Earl Atogrim von Draken

    Earl Atogrim von Draken Avatar

    Messages:
    6,363
    Likes Received:
    12,169
    Trophy Points:
    165
    Gender:
    Male
    Mh, might be something in the nvidia settings itself.
    I am running it on a mobile GPU and even i don't have that kind of problems.
    I had them in the beginning because SotA selected to wrong card and i had to force it to use the GPU and not the CPU.
    Do you have an inbuild graphic acc as well?
     
  8. Maltese

    Maltese Avatar

    Messages:
    31
    Likes Received:
    44
    Trophy Points:
    8
    This happens to me alot too. It maybe the graphics and animations not synching correctly.
     
  9. Derium

    Derium Avatar

    Messages:
    517
    Likes Received:
    1,297
    Trophy Points:
    63
    It happens to me seemingly every 30 seconds. The game locks up and the camera moves to an odd spot.

    I have a beast of a machine, X99, 64 gigs of ram, GTX 980 blah blah. I can edit 1440p in After Effects just fine on this. So this can't be a hardware issue, unless it's an nvidia issue. I checked for updates and there isn't one.

    I was playing in a group last night and it was indeed happening to me MUCH more often than the only other person in the group having it happen to them. I'm at a loss to figure it out. I tried switching game res from 1440 down to 1080 and that didn't help.
     
    zyxe, E n v y, licemeat and 4 others like this.
  10. Ordovicia

    Ordovicia Avatar

    Messages:
    108
    Likes Received:
    228
    Trophy Points:
    18
    Gender:
    Male
    Yeah, it has been happening to me since release 28 when I started. My machine isn't terribly out-dated and I keep my video card up to date. I have seen people mention this in the forums before but never was sure how many people actually had this issue.

    I just always assumed it was a known issue and was being worked on, but now after the persistence release, I am afraid maybe I am in the minority and it is an unknown issue to the devs.
     
    Abydos, hoylegu and Derium like this.
  11. Kingsley

    Kingsley Avatar

    Messages:
    8
    Likes Received:
    11
    Trophy Points:
    3
    Same here
     
    Abydos, hoylegu and Ordovicia like this.
  12. swampthing

    swampthing Avatar

    Messages:
    44
    Likes Received:
    77
    Trophy Points:
    8
    The game lags for a second for me about every 3 seconds. Super annoying. Wasn't like this before.
     
  13. Earl Atogrim von Draken

    Earl Atogrim von Draken Avatar

    Messages:
    6,363
    Likes Received:
    12,169
    Trophy Points:
    165
    Gender:
    Male
    ß
    Nvidia cards as well
     
  14. Kingsley

    Kingsley Avatar

    Messages:
    8
    Likes Received:
    11
    Trophy Points:
    3
    Nope. Same thing happens to me. I use an AMD Radeon R9 200 series 4gb, it's the game.
     
    Damian Killingsworth and Abydos like this.
  15. Bow Vale

    Bow Vale Avatar

    Messages:
    1,735
    Likes Received:
    4,702
    Trophy Points:
    113
    Location:
    Pericaliya
    It helps me a lot if i turn off nameplates 'N' key....try and see
     
    Net and Roycestein Kaelstrom like this.
  16. Earl Atogrim von Draken

    Earl Atogrim von Draken Avatar

    Messages:
    6,363
    Likes Received:
    12,169
    Trophy Points:
    165
    Gender:
    Male
    Pfff....then i am out of ideas.
    As i said, what helped me was to force it to use the nvidia GPU.
    Doubt that this will help you though.
     
  17. Ordovicia

    Ordovicia Avatar

    Messages:
    108
    Likes Received:
    228
    Trophy Points:
    18
    Gender:
    Male
    I did that, as per someones advice, and it was exactly the same. Thanks for the response though!
     
  18. Bow Vale

    Bow Vale Avatar

    Messages:
    1,735
    Likes Received:
    4,702
    Trophy Points:
    113
    Location:
    Pericaliya
    Yes it has been happening for me for a couple of releases as well now. It was driving me mad but from someone's advice i did the 'N' key to turn them off and it was great. This release it was all fine, nameplates on or off to begin with, but today its been having issues again. I have them turned off and it is 90% better i find. Out of interest where is your location?
     
    Abydos likes this.
  19. Fain

    Fain Avatar

    Messages:
    225
    Likes Received:
    545
    Trophy Points:
    18
    This is happening to me as well and I have a 1080 GTXcand a great rig. Game stutters for a second, mouse continues in whatever direction it was going as if the game hadn't hung up for a second or two so that im pointing at the sky or have done a 180.
     
    Last edited: Jul 31, 2016
    kosac, Abydos and Ordovicia like this.
  20. Arianna

    Arianna Avatar

    Messages:
    431
    Likes Received:
    1,811
    Trophy Points:
    55
    Gender:
    Female
    Location:
    England
    This happens to me to in some towns but not others, and has done so for a few releases now. My card is a AMD Radeon R9 200 Series. Extremely annoying.
     
    Ordovicia likes this.
Thread Status:
Not open for further replies.