1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Info needed] 3 years ago I got stuck entering Ardoris

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by Sly Hunter, Mar 27, 2018.

  1. Sly Hunter

    Sly Hunter Avatar

    Messages:
    13
    Likes Received:
    5
    Trophy Points:
    3
    Gender:
    Male
    Location:
    Florida
    Figured I needed a more powerful graphics card.
    My computer meets and exceeds your minimum requirements and I have not found the money to buy a new graphics card yet.
    Intel core I7 cpu 860 2.80 ghz 8gb ram 64 bit.
    amd radeon hd 5700 series 15.201.11.51.1008
    Someone helped me get pc unstuck by switching to private mode. But I can't play the game in private mode can I? Wouldn't be the same.

    So now what do I do? How do I play the game?
     
  2. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    @Sly Hunter Are you hanging on load screens, is that what you are saying? If you can describe the behavior you are seeing that would help us greatly. "Stuck" can have a few meanings.
    Did you uninstall and reinstall the game before patching today? I would make sure the install is completely clean.
    What have you tried to do to troubleshoot this so far? Ultimately this is going to be software troubleshooting (we need to narrow some things down).
    I assume you are on the fastest setting?
     
  3. Sly Hunter

    Sly Hunter Avatar

    Messages:
    13
    Likes Received:
    5
    Trophy Points:
    3
    Gender:
    Male
    Location:
    Florida
    If I twirl in a circle it gets stuck midway and I have to crash out of the game.
    If I go to open inventory it gets stuck with an unopened inventory, while in ardoris.
    Installed a new game today. My HD crashed and I lost everything, got a new HD a week ago. Same problem it has now it had 3 years ago. Maybe it was 2 years ago.
    Small towns there is lag until it is fully loaded. Big towns causes everything to stop working.
    Walking into Ardoris I get loading lag. I sit and wait for everything to stop loading. Then I try to turn and it gets stuck mid turn. Or I try to move and it gets stuck mid move.
     
  4. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    Stops working how? Is it 'windows not responding' and it crashes? Do any crash logs appear that you can share?
    Have you updated your video drivers? Are you on dx12? You are on the lowest possible video settings?
    If you can use /bug in game and paste those results here maybe we can get a better picture of what is happening.
    Is your anti-virus program and firewall set to fully allow Sota?

    This is currently not a known issue we have, but I'd like to help you out if we can. But it is going to be a bit of a shot in the dark here. Even 2-3 years ago this wasn't happening to me (and I was on a pretty bad machine at home at the time before I upgraded!)
    I'm sorry for the issues.
     
  5. Sly Hunter

    Sly Hunter Avatar

    Messages:
    13
    Likes Received:
    5
    Trophy Points:
    3
    Gender:
    Male
    Location:
    Florida
    stops doing anything. hit I nothing happens. scroll the pic nothing happens. click the X to close the page and error pops up that window is not responding.
    Yes, read the history of the damn thread. fastest, I posted the stats. It was crashed 3 years ago and it's still crashed in the same town. now can you compare my graphics card to the required graphics card for me? It looks like mine is better but I may be reading it wrong.

    amd radeon hd 5700 series 15.201.1151.1008
    I posted them here

    ok, I'll repeat again.
    intel core i7 cpu 860 @ 2.8 ghz 8gb ram 64 bit amd radeon hd 5700 series 15.201.1151.1008


    original thread that temporary fixed my problem by having me go private and leaving town --> that allowed me to type /bug command to get to this forum. https://www.shroudoftheavatar.com/forum/index.php?threads/help-stuck-in-ardoris.115082/
     
  6. Sly Hunter

    Sly Hunter Avatar

    Messages:
    13
    Likes Received:
    5
    Trophy Points:
    3
    Gender:
    Male
    Location:
    Florida
    ok retelling my story.
    I created a duel wpn expert when told I needed to create a bow character so I was far west of everything being made. I had no problems playing the game other than the occasional lag. I raced through death valley's to get to the noob area on the east side and played the game over there kinda. I had severe lag every time the screen loaded a new area. When I approached a large populated area it got STUCK. would not move. would not open inventory would not turn would not do any thing. clicking on window pane X ask popped up error unresponsive program.

    Someone told me to switch to private mode which I did and the lag went away. I left town. While circling the view looking at the map it froze again. and I had to crash out again. even though I was in private mode.
    I did /debug before that and got a speed thingy of 15.38fps. I did /bug and it brought me to this forum and I continued the conversation, forgetting that you might not be privy to the original conversation.
    It doesn't work. It didn't work three years ago and it doesn't work today.
     
  7. Sly Hunter

    Sly Hunter Avatar

    Messages:
    13
    Likes Received:
    5
    Trophy Points:
    3
    Gender:
    Male
    Location:
    Florida
  8. Sly Hunter

    Sly Hunter Avatar

    Messages:
    13
    Likes Received:
    5
    Trophy Points:
    3
    Gender:
    Male
    Location:
    Florida
    ok alt print screen isn't working or alt v to paste it isn't working but I can't paste it here.
    I logged on, did not touch anything except chat.

    /debug shows fps 15.3

    /bug
    3/27/2018 6:48 PM
    Title:
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7 CPU 860 @ 2.80GHz (8) System RAM: 8151
    GPU: AMD Radeon HD 5700 Series GPU RAM: 1010
    SotA.EarlyAccess.LIVE.Win.64.750.Date.03.27.18
    Area: Novia
    Area Display Name: Novia
    Loc: (310.7, 12.7, -397.0)
    Debug: Tm92aWF8fCgzMTAuNjc2LCAxMi43MDQsIC0zOTcpfCgwLjAwMiwgLTAuODQ2LCAtMC4wMDgsIC0wLjUzMyl8MTE1LjU5MTh8NDV8MjA=

    It has not gotten stuck yet. Once it gets stuck I can't type anything into chat.
    I get a no connection to ap error.

    This time I clicked and held right mouse button and moved view to the mountains and it got stuck. Wouldn't move. Ring of blue where the mouse pointer is. If I click X it gives error.
    paste isn't working!!!! ctrl P doesn't work ctrl print screen doesn't work.
    ctrl V doesn't work.

    But it says program is unresponsive do you wish to abort program you can lose data blah blah blah.
     
  9. Sly Hunter

    Sly Hunter Avatar

    Messages:
    13
    Likes Received:
    5
    Trophy Points:
    3
    Gender:
    Male
    Location:
    Florida
    gpu ram 1010? is that the amount of ram on my video graphics card?
     
  10. Rentier

    Rentier Avatar

    Messages:
    884
    Likes Received:
    1,212
    Trophy Points:
    105
    Location:
    Dragomir Mori
    what about your internetconnection?
    do you have the same problems in Offline-Mode?
     
  11. Rentier

    Rentier Avatar

    Messages:
    884
    Likes Received:
    1,212
    Trophy Points:
    105
    Location:
    Dragomir Mori
    yes that is the GPU-RAM (1GB VRAM) that the program sees
     
  12. Sly Hunter

    Sly Hunter Avatar

    Messages:
    13
    Likes Received:
    5
    Trophy Points:
    3
    Gender:
    Male
    Location:
    Florida
    haven't tried offline-mode.
    But I can download a 4 hours movie in less than 5 minutes via Torrent. I got something like 300mbps download via Spectrum.
     
  13. Sly Hunter

    Sly Hunter Avatar

    Messages:
    13
    Likes Received:
    5
    Trophy Points:
    3
    Gender:
    Male
    Location:
    Florida
    offline-mode made me create a new character. First name offline lastname mode. Clicked proceed. Music kept playing but nothing happened. Pressed left mouse button again and round blue icon appeared where mouse icon was supposed to be. Closed game with X.
     
  14. Sly Hunter

    Sly Hunter Avatar

    Messages:
    13
    Likes Received:
    5
    Trophy Points:
    3
    Gender:
    Male
    Location:
    Florida
    given up on me?
     
  15. Rentier

    Rentier Avatar

    Messages:
    884
    Likes Received:
    1,212
    Trophy Points:
    105
    Location:
    Dragomir Mori
    did you try it in compatibility mode for older windows Versions like Win7 ?
     
  16. Sly Hunter

    Sly Hunter Avatar

    Messages:
    13
    Likes Received:
    5
    Trophy Points:
    3
    Gender:
    Male
    Location:
    Florida
    I have windows 10.
    I had an older version of windows 3 years ago. Probably 7.
     
  17. Mischievous Dragon

    Mischievous Dragon Riparian Reaper

    Messages:
    556
    Likes Received:
    761
    Trophy Points:
    75
    Location:
    Finland
    @Sly Hunter Your GPU is under the minimum specs.
    You can check the minimum specs for the GPU from here and here.
     
    Last edited: Apr 1, 2018
  18. Sly Hunter

    Sly Hunter Avatar

    Messages:
    13
    Likes Received:
    5
    Trophy Points:
    3
    Gender:
    Male
    Location:
    Florida
    I don't see it in either links but I'm thinking the graphics card I have is 1010 and I need 1070?
    So the CPU is fine and the $399 video graphics card I found will work?
    But it might be smarter to get the $1400 computer from Newegg because odds are future expansions will have higher requirements. ie. 3.4 ghz instead of the 2.8 I have.

    OK Thanks.

    Same problem as 3 years ago. I can't spend money on computer until I have a car. Been a rough 3 years.
     
  19. ldykllr

    ldykllr Avatar

    Messages:
    456
    Likes Received:
    1,043
    Trophy Points:
    43
    Gender:
    Female
    Location:
    Maryland, USA
    As someone mentioned above, your GPU is under minimum specs. Also, with 8GB of system ram (especially running Windows 10), you are going to have issues. If you are going to order a new computer, get at least 16GB MINIMUM.
     
  20. Sly Hunter

    Sly Hunter Avatar

    Messages:
    13
    Likes Received:
    5
    Trophy Points:
    3
    Gender:
    Male
    Location:
    Florida
    ok, thanks.