Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Info needed] agriculture not working

Discussion in 'Crafting, Harvesting, Salvage, & Agriculture' started by apokolip, Jun 1, 2018.

Thread Status:
Not open for further replies.
  1. MorpheusMemnoch

    MorpheusMemnoch Avatar

    Messages:
    31
    Likes Received:
    10
    Trophy Points:
    8
    6/20/2018 9:47 PM
    Title:agriculture batching not working
    Reproduction Rate:
    Blocker?
    Details:lot was stored and unclaimed to later be reclaimed now only half the pots will batch
    Steps to Reproduce:
    User Specs:
    OS: Windows 7 (6.1.0) 64bit
    CPU: AMD FX(tm)-8350 Eight-Core Processor (8) System RAM: 16283
    GPU: NVIDIA GeForce GTX 970 GPU RAM: 4007
    SotA.Win.64.791.Date.06.06.18
    Area: POT_forest_metropolis_01b_template/Verat Chaos
    Area Display Name: Verat Chaos
    Loc: (78.8, 38.5, 225.3)
    Debug: UE9UX2ZvcmVzdF9tZXRyb3BvbGlzXzAxYl90ZW1wbGF0ZXxWZXJhdCBDaGFvc3woNzguODAxLCAzOC41LCAyMjUuMzQ1KXwoMCwgMC4wMywgMCwgLTEpfC0zNjAuOTg1fDI4LjkzODQ2fDYuMTc1Njk=

    @Attenwood it's done it again to half the plot, I've left iot unplanted for you to try
     
  2. Adrian (Kung Fu Master)

    Adrian (Kung Fu Master) Avatar

    Messages:
    206
    Likes Received:
    336
    Trophy Points:
    18
    Lexie is gone now, so this bug probably get push to the back end. Let's hope R55 has something promising to offer to the farming industry.
     
  3. Azhai

    Azhai Avatar

    Messages:
    8
    Likes Received:
    5
    Trophy Points:
    3
    Ok, after some more, repeated experiments:
    • When logging in to house and walking to the planting beds on the roof top -> mass harvesting/watering woks
    • When logging in to basement, entering house and walking to the planting beds on the roof top -> mass harvesting/watering woks
    • When loging in to town, but away from my house, and then walking to the planting beds on the roof top of my house -> mass harvesting/watering bugged
    • When loging in to Overworld, entering town and walking to the planting beds on the roof top of my house -> mass harvesting/watering bugged
    The basement and town login i have only tried twice each, but the other two several times and I get the respective result 100% of the time.

    @Adrian (Kung Fu Master)
    What? Why? How? Who is taking over his tasks?
     
  4. MorpheusMemnoch

    MorpheusMemnoch Avatar

    Messages:
    31
    Likes Received:
    10
    Trophy Points:
    8
    yeah I still get it but thankfully I can remedy it by changing instances from open to party or vice versa
    I think the devs need their own farm plot that they use regularly if they really want to see this bug in action.
    @Lexie @Attenwood
    6/24/2018 8:25 PM
    Title:batch agriculture STILL not working properly
    Reproduction Rate:at least once a day
    Blocker?
    Details: POT village lot with only planters
    Steps to Reproduce: it either happens or it doesn't, I've seen it work for some of the planters and not on others
    User Specs:
    OS: Windows 7 (6.1.0) 64bit
    CPU: AMD FX(tm)-8350 Eight-Core Processor (8) System RAM: 16283
    GPU: NVIDIA GeForce GTX 970 GPU RAM: 4007
    SotA.Win.64.791.Date.06.06.18
    Area: POT_forest_metropolis_01b_template/Verat Chaos
    Area Display Name: Verat Chaos
    Loc: (85.7, 38.5, 236.1)
    Debug: UE9UX2ZvcmVzdF9tZXRyb3BvbGlzXzAxYl90ZW1wbGF0ZXxWZXJhdCBDaGFvc3woODUuNzIxLCAzOC41LCAyMzYuMTM3KXwoMCwgMSwgMCwgLTAuMDMxKXwxODMuNTczfDQwLjQ1Nnw2LjE5OTI5Nw==
     
    Last edited: Jun 26, 2018
  5. Lained

    Lained Avatar

    Messages:
    2,256
    Likes Received:
    3,846
    Trophy Points:
    165
    Location:
    Yeovil, England
    After more testing the planting beds work if I spawn (from the login screen) outside the bounds of the lot.
     
Thread Status:
Not open for further replies.