Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Info needed] Grainy graphics

Discussion in 'Release 40 Bug Forum' started by Elas, Mar 30, 2017.

Thread Status:
Not open for further replies.
  1. Elas TheWise

    Elas TheWise Avatar

    Messages:
    99
    Likes Received:
    79
    Trophy Points:
    20
    Location:
    Chicago
    Title: Grainy graphics

    Reproduction Rate: %100

    Blocker? partal

    Details:
    I have reset my graphics to each of the setting and there is still a good amount of grain. Auto seems to be the best.

    Steps to Reproduce: Just logging in

    User Specs:
    amd radeon r9 295 x2
    windows 10 Enterprise
    intel i7-5820k 3.30GHz
    32 GB ram
    64 bit
    monitor BenQ xl2420-b
     
    By Tor likes this.
  2. Daenerys Targaryen

    Daenerys Targaryen Riparian Reaper

    Messages:
    556
    Likes Received:
    762
    Trophy Points:
    75
    Location:
    Finland
    @Elas Could you give us a screenshot to help visualize the issue?
     
  3. Xandra7

    Xandra7 Avatar

    Messages:
    661
    Likes Received:
    2,276
    Trophy Points:
    93
    Gender:
    Female
    Same, my graphics looked blurry and grainy.
    After playing around with some of the options, unclicking -Depth of Field- made a big improvement.
    Will do more testing later.
     
  4. Kabalyero Kidd

    Kabalyero Kidd Avatar

    Messages:
    2,043
    Likes Received:
    5,416
    Trophy Points:
    165
    Location:
    Beran's Reach, Beregost and Whyte Roc
    it looks grainy as hell... feels like all the images where converted to GIF... LOL

    [​IMG]
     
  5. Elas TheWise

    Elas TheWise Avatar

    Messages:
    99
    Likes Received:
    79
    Trophy Points:
    20
    Location:
    Chicago
    When I get home later tonight I will send some shots.
     
  6. Serafina

    Serafina Portalarian

    Messages:
    1,302
    Likes Received:
    1,654
    Trophy Points:
    113
  7. Kabalyero Kidd

    Kabalyero Kidd Avatar

    Messages:
    2,043
    Likes Received:
    5,416
    Trophy Points:
    165
    Location:
    Beran's Reach, Beregost and Whyte Roc
    My video setting quality level is set to Fastest
     
  8. Reviled

    Reviled Avatar

    Messages:
    29
    Likes Received:
    58
    Trophy Points:
    20
    Gender:
    Male
    What are the current settings in the radeon drivers for the game?

    Specifically: What anti-aliasing method are the drivers using, and is the mode set to 'use application settings'? Is morphological filtering turned on? Texture filtering quality setting? Surface format optimization on or off?

    Those could all have an effect.
     
  9. Elas TheWise

    Elas TheWise Avatar

    Messages:
    99
    Likes Received:
    79
    Trophy Points:
    20
    Location:
    Chicago
  10. Elas TheWise

    Elas TheWise Avatar

    Messages:
    99
    Likes Received:
    79
    Trophy Points:
    20
    Location:
    Chicago
    anti-aliasing method: Multisampling
    mode set to = 'use application settings'
    morphological filtering turned on? off
    Texture filtering quality setting? standard
    Surface format optimization on or off? on

    Those could all have an effect.



     
  11. Elas TheWise

    Elas TheWise Avatar

    Messages:
    99
    Likes Received:
    79
    Trophy Points:
    20
    Location:
    Chicago
    Looks like my Mac laptop has no issues with the graphics. Are you needing any more information from me?
     
  12. devilcult

    devilcult Avatar

    Messages:
    1,010
    Likes Received:
    2,156
    Trophy Points:
    113
    I got that same problem, the grainy graphic show more of itself when its night or black colored. I didnt change any setting to my graphic card nor the game or drivers and when the update was done i could see the difference. Its like full of small dot on the screen. I asked some people and they seem to see it too. But like i said its appearing more in darker place.
     
  13. Alley Oop

    Alley Oop Bug Brigade – Bug Hunter

    Messages:
    9,056
    Likes Received:
    14,562
    Trophy Points:
    153
    i'm not sure, looking at those shots, if what i'm seeing is what others are complaining of. i don't see it most places, but something shows in north valeway. i think in this case it's the stuff on the ground in the graveyard that is supposed to react to the angle of light to make 'shadows' even when shadows are turned off. you can see a bunch of diagonal lines: these shift with camera movement making a sort of a moire as you move. you can also see a glow around me where it's interfered with, even though i'm not wearing enchanted gear (the glow has been made less bad, but less bad is not good.)
    [​IMG][​IMG]

    i also see something similar, but not identical, zooming really close on some trees like the cherries in ardoris. this moves around as the branches shift: seems like they're attempting to be translucent.
    [​IMG]

    for n valeway shots i turned on all the checkboxes. for ardoris i turned off depth of field.

    edit: actually, seems the ardoris graininess is camera effects.
    edit: but that has no effect on north valeway
     
    Last edited: Mar 31, 2017
  14. By Tor

    By Tor Avatar

    Messages:
    2,315
    Likes Received:
    4,707
    Trophy Points:
    165
    Gender:
    Male
    Location:
    Baton Rouge, Louisiana, USA
    Also seeing very grainy graphics. My settings are set to beautiful but I haven't seen grainy graphics like this until this release.
     
  15. Elas TheWise

    Elas TheWise Avatar

    Messages:
    99
    Likes Received:
    79
    Trophy Points:
    20
    Location:
    Chicago
    Any updates? I would like the nice graphics back. There is nothing wrong with my video card. I am willing to play with settings if someone can point me in the correct direction.
     
  16. disastorm

    disastorm Avatar

    Messages:
    79
    Likes Received:
    107
    Trophy Points:
    8
    I have the same issue.
     
  17. Gorn da Morn

    Gorn da Morn Avatar

    Messages:
    48
    Likes Received:
    51
    Trophy Points:
    8
    Same here, nVidia GTX 970 on Beautiful, just started to happen all of a sudden a few releases ago. :-(
     
  18. Echondas

    Echondas Bug Brigade – Bug Hunter

    Messages:
    1,936
    Likes Received:
    2,519
    Trophy Points:
    125
    Gender:
    Male
    Location:
    NY
  19. EtherBunny

    EtherBunny Avatar

    Messages:
    386
    Likes Received:
    609
    Trophy Points:
    43
    Gender:
    Male
    Location:
    Wetumpka, AL
    I found the answer to the grainy look to the game: Uncheck the "Use Camera Effects" option. It will clear it up immediately.
     
  20. yobtar

    yobtar Avatar

    Messages:
    110
    Likes Received:
    176
    Trophy Points:
    18
    Location:
    Vegas
    When you uncjeck camera effect you loose a lot of shadows though
    With it on
    [​IMG]
    With it off
    [​IMG]

    Would like it with the shadows but not with the graininess
    Is this being looked into?
     
Thread Status:
Not open for further replies.