Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Info Needed]Stuck in Loadingscreen

Discussion in 'Release 39 Bug Forum' started by Martimus1, Feb 25, 2017.

Tags:
Thread Status:
Not open for further replies.
  1. Martimus1

    Martimus1 Avatar

    Messages:
    0
    Likes Received:
    0
    Trophy Points:
    0
    Title: Loading into the Mirror get Stuck at 96%

    Reproduction Rate: 100%

    Blocker? I cant play if i cant get in the creator/Mirror World

    Details: It loads really fast to 96% and get stuck i wait about 10 min. and nothing happens!

    Steps to Reproduce:
    1. Login Multiplayer oder Singleplayer no Difference
    2. Go to the Mirror and dopple click on it
    3. it loads towards 96% and get stuck if i click after some time on it it says it doenst work anymore!

    User Specs: Windows 10 | 64bit
     
  2. Attenwood

    Attenwood Portalarian Emeritus

    Messages:
    6,911
    Likes Received:
    5,866
    Trophy Points:
    153
    Thank you for reporting! Could you provide your full system specs for us to review this issue further? A lot of this information can be provided by using the in-game /bug chat command and copying the contents here.
     
  3. jg400

    jg400 Avatar

    Messages:
    0
    Likes Received:
    0
    Trophy Points:
    0
    I am also getting the exact same error

    Whats the best way to source the full system specs
     
  4. Sorthious

    Sorthious Avatar

    Messages:
    1,136
    Likes Received:
    1,361
    Trophy Points:
    113
    I think you are talking about the Magic Mirror where you create your avatar? If you have access to the chat window at the bottom left of the game screen, then type: /bug <enter> in the text field. This will open a page in forums, and also copy your system specs and a bug report template to your Clipboard. Use Control+V to paste this into a Forum post. Hope that helps!
     
  5. jg400

    jg400 Avatar

    Messages:
    0
    Likes Received:
    0
    Trophy Points:
    0
    Thanks, I have solved this , I deleted my steam install and then manually deleted the directory that steam left behind i.e. ....\Steam\steamapps\common\sota\

    Then reinstalled , this seemed to fix it
     
  6. Mark Durant

    Mark Durant Avatar

    Messages:
    0
    Likes Received:
    0
    Trophy Points:
    0
    Hello,

    I´ve got the same problem like Martimus1.

    I reinstalled the game several times via Steam an tryed the fix from jg400 but still can´t play the game.
    I also tested the client without Steam but with the same result.

    3/6/2017 4:39 PM
    Title: Game crashes when entering the mirror
    Reproduction Rate: 100%
    Blocker? Yes, can´t play.
    Details: Game crshes at 96% in the loading screen. Screen flickers instantly an then it´s eternal loading screen.
    Steps to Reproduce: Double click on the mirror in the Isle of Storms
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i5-4460 CPU @ 3.20GHz (4) System RAM: 8128
    GPU: NVIDIA GeForce GTX 960 GPU RAM: 2016
    SotA.EarlyAccess.Win.64.571.Date.03.03.17
    Area: IsleOfStorms/Begin
    Area Display Name: Isle of Storms
    Loc: (10.6, 10.4, -23.9)


    I hope this helps

    Kind regards
     
  7. Arya Stoneheart

    Arya Stoneheart Avatar

    Messages:
    1,325
    Likes Received:
    2,119
    Trophy Points:
    113
    I was also stuck going from Bladewyck to the worldmap. Had to shutdown and exit to worldmap.

    I5-4690K
    ASUS R9 290 4GB GDDR5
    Windows 10
     
  8. Attenwood

    Attenwood Portalarian Emeritus

    Messages:
    6,911
    Likes Received:
    5,866
    Trophy Points:
    153
    Thank you all for reporting and for providing details. Please let us know if this issue persists. We might recommend doing a full uninstall and reinstallation of the game client to see if this addresses the issue.
     
  9. Mark Durant

    Mark Durant Avatar

    Messages:
    0
    Likes Received:
    0
    Trophy Points:
    0
    Whatever you did, it works again for me, thank you very much. :)
     
Thread Status:
Not open for further replies.