Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Known] Can no longer plant new plants

Discussion in 'Crafting, Harvesting, Salvage, & Agriculture' started by Vladamir Begemot, Sep 26, 2017.

Thread Status:
Not open for further replies.
  1. Vladamir Begemot

    Vladamir Begemot Avatar

    Messages:
    6,062
    Likes Received:
    11,627
    Trophy Points:
    153
    Gender:
    Male
    9/26/2017 12:17 PM
    Title: Can no longer plant new plants
    Reproduction Rate:100%
    Blocker?Yes
    Details:I was experimenting with the new watering skill, and haven't opened batch planting yet. Watering is at 20.

    I can no longer plant new plants though, I've tried in different beds and with different seeds, but it's not happening.

    I've got a hoe of prosperity equipped, and plenty of water. I'll rezone to see if it changes anything.
    Steps to Reproduce:plant and water a bunch.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-5820K CPU @ 3.30GHz (12) System RAM: 32603
    GPU: NVIDIA GeForce GTX 1080 GPU RAM: 8071
    SotA.EarlyAccess.QA.Win.64.556.Date.09.26.17
    Area: POT_forest_metropolis_01_template/PaxLair
    Area Display Name: PaxLair
    Loc: (-173.7, 36.0, 397.1)
    Debug: UE9UX2ZvcmVzdF9tZXRyb3BvbGlzXzAxX3RlbXBsYXRlfFBheExhaXJ8KC0xNzMuNjkxLCAzNi4wMDEsIDM5Ny4wOTkpfCgwLCAtMC43OTIsIDAsIDAuNjExKXwxODguMTU5fDUxLjYyMzg4fDcuMDA5OTk3
     
    Winfield likes this.
  2. Vladamir Begemot

    Vladamir Begemot Avatar

    Messages:
    6,062
    Likes Received:
    11,627
    Trophy Points:
    153
    Gender:
    Male
    Zoning didn't help.
     
  3. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    @Vladamir Begemot
    I spent some time this morning tracking this bug down. It isn't just you and it seems to happen with both planting and harvesting. Those bugs have been submitted not too long ago.
    Thank you very much for your report though. We want to make sure we catch stuff like this on the QA server so it's a good one to report!
    If you restart it should fix the issue for you. For planting it seems restarting resolves it, for harvesting, rezoning works sometimes. At least that is my experience so far.
     
    Winfield likes this.
Thread Status:
Not open for further replies.