Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Known] Can't Harvest Plants After Mass Interaction

Discussion in 'Crafting, Harvesting, Salvage, & Agriculture' started by pleasedrivefast, Sep 22, 2017.

Thread Status:
Not open for further replies.
  1. pleasedrivefast

    pleasedrivefast Avatar

    Messages:
    19
    Likes Received:
    67
    Trophy Points:
    3
    9/22/2017 3:55 PM
    Title: Can't Harvest Plants After Mass Interaction
    Reproduction Rate: 100%
    Blocker? No
    Details: When spamming the interaction key and moving the mouse to harvest plants, some plants become locked in the mature state and are unable to be harvested.
    Steps to Reproduce: When harvesting a large plant bed, spam the interaction keyboard bind and mouse over harvest-able plants very quickly. After about the 12th to 16th interaction the plants remaining are unable to be collected. Doing a scene load corrects the problem.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz (8) System RAM: 32717
    GPU: NVIDIA GeForce GTX 970 GPU RAM: 4059
    SotA.EarlyAccess.QA.Win.64.554.Date.09.22.17
    Area: POT_forest_metropolis_01_template/Jade Valley
    Area Display Name: Jade Valley
    Loc: (44.1, 49.8, 19.4)
    Debug: UE9UX2ZvcmVzdF9tZXRyb3BvbGlzXzAxX3RlbXBsYXRlfEphZGUgVmFsbGV5fCg0NC4wODUsIDQ5Ljg0LCAxOS4zOTEpfCgwLCAwLjAwNiwgMCwgMSl8MC44NzQxMjI5fDIzLjI2NTE0fDcuNTg3NzQ2
     
  2. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    pleasedrivefast likes this.
  3. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    @pleasedrivefast
    Are you seeing this on live as well, or just on QA?
    We cannot figure out what the cause could be for it to just happen on QA. We're trying to narrow down the possibilities of what could have caused this so we can find the bug.
     
  4. pleasedrivefast

    pleasedrivefast Avatar

    Messages:
    19
    Likes Received:
    67
    Trophy Points:
    3
    I'll try live tonight, and post my results back @Lexie. I still haven't harvested my latest crop on Live so can perform this test.

    Would you also like me to try in offline mode?
     
  5. pleasedrivefast

    pleasedrivefast Avatar

    Messages:
    19
    Likes Received:
    67
    Trophy Points:
    3
    Just tested in live and was able to harvest all plants. I replanted my large box in QA and will perform another test.

    I'm suspecting it might be a latency issue with spamming the interaction while moving out of range to harvest. I also think I uncovered another bug while planting. Bug report incoming
     
    Drake Aedus likes this.
  6. Drake Aedus

    Drake Aedus Avatar

    Messages:
    539
    Likes Received:
    881
    Trophy Points:
    75
    Gender:
    Male
    I noticed this on the #555 build too.

    Watering crops while moving the cursor between planters used to allow you to water faster because you were interacting with multiple planter boxes. Now it freezes up the planter box to interaction occasionally it seems.

    Relogging cleared the issue up for me.
     
    pleasedrivefast likes this.
  7. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    I just found another bug that is related to this, although it involves planting not harvest. That bug # is: 51080.
    I could repro this as well in build 556. Bug remains open from the original report, but we got some console errors to add to it now.
    Thank you everyone for your feedback :)
    @pleasedrivefast
     
Thread Status:
Not open for further replies.