1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugs… QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Known] cowbell debuff is permanent

Discussion in 'Sound, Music, Audio, & Instruments' started by Alley Oop, Apr 26, 2018.

  1. Alley Oop

    Alley Oop Bug Brigade – Bug Hunter

    Messages:
    7,727
    Likes Received:
    12,607
    Trophy Points:
    153
    4/26/2018 1:56 PM
    Title: cowbell debuff is permanent
    Reproduction Rate: 100%
    Blocker? no
    Details: i played the cowbell once more than half an hour ago. every nw mushroom that spawns since then gets the debuff as soon as it's close enough to me. i left and ran down to brit to sell weapons, came back and it's still working. switched modes and it's still working.
    Steps to Reproduce:
    User Specs:
    OS: Linux 4.16 ManjaroLinux 17.1.8 64bit
    CPU: Intel(R) Core(TM) i5-4430 CPU @ 3.00GHz (4) System RAM: 15993
    GPU: GeForce GTX 970/PCIe/SSE2 GPU RAM: 4096
    SotA.Linux.64.763.Date.04.25.18
    Area: Novia_R9_Hills01_01
    Area Display Name: Upper Fortus
    Loc: (56.2, 64.9, 1.0)
    Debug: Tm92aWFfUjlfSGlsbHMwMV8wMXx8KDU2LjIwNywgNjQuOTIsIDEuMDIyKXwoMCwgMC45ODcsIDAsIDAuMTU5KXwtNjM3LjIwMTN8MjMuODg3MzJ8MTg=
     
    Grimbone likes this.
  2. Alley Oop

    Alley Oop Bug Brigade – Bug Hunter

    Messages:
    7,727
    Likes Received:
    12,607
    Trophy Points:
    153
    equipped a different instrument, no debuff. re-equipped the bell, did not play it, yes debuff. it seems to work if you just have it equipped
     
    Rentier likes this.
  3. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,899
    Trophy Points:
    93
    I am not able to repro on Dev (this build is not yet live) following your steps. Let me know if you still see this behavior in the next patch.
    @Alley Oop
     
  4. Grimbone

    Grimbone Avatar

    Messages:
    458
    Likes Received:
    803
    Trophy Points:
    43
    Gender:
    Male
    Location:
    USA
    I noticed this before the r53 patch but the cowbell has no explanation on the tooltip of the buffs duration. All you had to do was play it once and the buff would auto refresh. I have not tried it again since the r53 patches.
     
  5. Alley Oop

    Alley Oop Bug Brigade – Bug Hunter

    Messages:
    7,727
    Likes Received:
    12,607
    Trophy Points:
    153
    it's not happening on 765