Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Known]Hidden Vale has a new River through the middle

Discussion in 'Release 45 Bug Forum' started by Trihugger, Aug 31, 2017.

Thread Status:
Not open for further replies.
  1. Trihugger

    Trihugger Avatar

    Messages:
    718
    Likes Received:
    1,236
    Trophy Points:
    93
    8/31/2017 10:45 AM
    Title:
    Reproduction Rate: 100%
    Blocker?
    Details: Hidden Vale is bisected by water.
    Steps to Reproduce: Zone to Hidden Vale and take a ride on the wild side!
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz (8) System RAM: 16344
    GPU: NVIDIA GeForce GTX 1080 Ti GPU RAM: 11117
    SotA.EarlyAccess.LIVE.Win.64.651.Date.08.31.17
    Area: OverworldIsland
    Area Display Name: Hidden Vale
    Loc: (225.2, -5.7, 295.0)
    Debug: T3ZlcndvcmxkSXNsYW5kfHwoMjI1LjE2NywgLTUuNzMzLCAyOTUpfCgwLCAwLCAwLCAxKXwwfDQ1fDQw
     
  2. Rentier

    Rentier Avatar

    Messages:
    915
    Likes Received:
    1,303
    Trophy Points:
    105
    Location:
    Dragomir Mori
  3. Attenwood

    Attenwood Portalarian Emeritus

    Messages:
    6,911
    Likes Received:
    5,866
    Trophy Points:
    153
    Thank you for reporting. We're aware of this issue which seems to have been present since the previous release. It appears to be an Unity issue that occurs for Win 10 Nvidia users. We're investigating the issue internally and still working on a fix.
     
    Alleine Dragonfyre likes this.
  4. Lexie

    Lexie Bear Queen Emeritus

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    Yeah, we got a report of this on QA. I was sad to see that :(
    Bug remains open: 49593.

    The only thing we can find a pattern with is that it seems to be windows 10 folks with various Nvidia video cards and drivers...although to be fair, that isn't exactly a rare set up to have ;)
    If this happens to anyone on Mac, Linux, or anyone with AMD, I'd be curious to know about it.
    @Trihugger
     
    Alleine Dragonfyre likes this.
  5. Daenerys Targaryen

    Daenerys Targaryen Riparian Reaper

    Messages:
    556
    Likes Received:
    762
    Trophy Points:
    75
    Location:
    Finland
    @Attenwood @Lexie Sorry to ruin your party but this issue occurs also to my AMD Radeon RX 460 4GB GPU on Win10. :p
     
    Alley Oop likes this.
  6. Attenwood

    Attenwood Portalarian Emeritus

    Messages:
    6,911
    Likes Received:
    5,866
    Trophy Points:
    153
    So still on Win10. We'll follow that thread then.
     
    Alley Oop likes this.
  7. Numa

    Numa Avatar

    Messages:
    2,906
    Likes Received:
    5,641
    Trophy Points:
    153
    Gender:
    Male
    Location:
    Breaker's Landing
    9/1/2017 8:25 PM
    Title: Road to Resolute is under water
    Reproduction Rate:
    Blocker? Yes
    Details: On my way to Resolute, unable to reach the city since the road to it was flooded
    Steps to Reproduce: Head to Resolute
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-4710HQ CPU @ 2.50GHz (8) System RAM: 16296
    GPU: NVIDIA GeForce GTX 860M GPU RAM: 4065
    SotA.EarlyAccess.LIVE.Win.64.652.Date.08.31.17
    Area: Novia
    Area Display Name: Novia
    Loc: (-144.4, 18.4, 108.8)
    Debug: Tm92aWF8fCgtMTQ0LjQ1LCAxOC4zNTEsIDEwOC44MDUpfCgwLCAwLjQ1OSwgMCwgLTAuODg4KXwzMzMuNDI2NnwyOC4yMTU4OHwyOQ==

    [​IMG]
     
  8. Numa

    Numa Avatar

    Messages:
    2,906
    Likes Received:
    5,641
    Trophy Points:
    153
    Gender:
    Male
    Location:
    Breaker's Landing
    This is a followup to my bug post above. I upgraded by Nvidia drives to version 385.41 (release date Aug 24, 2017), rebooted my laptop then logged into SOTA to the overland map around Jaanaford. All the flooded areas around Jaanaford & Resolute were gone.



    9/1/2017 9:45 PM
    Title:
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-4710HQ CPU @ 2.50GHz (8) System RAM: 16296
    GPU: NVIDIA GeForce GTX 860M GPU RAM: 4065
    SotA.EarlyAccess.LIVE.Win.64.652.Date.08.31.17
    Area: Novia
    Area Display Name: Novia
    Loc: (-138.7, 19.4, 120.0)
    Debug: Tm92aWF8fCgtMTM4LjczNCwgMTkuMzk2LCAxMTkuOTgxKXwoMCwgMC43MTksIDAsIC0wLjY5NSl8LTg3LjkwNzQ3fDQzLjg0ODM1fDQw
     
  9. Attenwood

    Attenwood Portalarian Emeritus

    Messages:
    6,911
    Likes Received:
    5,866
    Trophy Points:
    153
    Please let us know if upgrading drivers permanently resolves this issue for you, or if you see the problem return at any time.
     
    Numa likes this.
  10. Numa

    Numa Avatar

    Messages:
    2,906
    Likes Received:
    5,641
    Trophy Points:
    153
    Gender:
    Male
    Location:
    Breaker's Landing
    Will do :)
     
  11. Trihugger

    Trihugger Avatar

    Messages:
    718
    Likes Received:
    1,236
    Trophy Points:
    93
    I had those updated drivers when I had the problem in Hidden Vale. No go with the drivers.

    Edit: Adding the driver version to the info /bug generates probably wouldn't be a bad idea.
     
  12. Numa

    Numa Avatar

    Messages:
    2,906
    Likes Received:
    5,641
    Trophy Points:
    153
    Gender:
    Male
    Location:
    Breaker's Landing
    This is going to sound weird but after I updated my drivers and re-entered the overland map, it turned out that I was in SPO when things got corrected.

    May be irrelevant to the real issue but i thought I'd mention it.
     
  13. Numa

    Numa Avatar

    Messages:
    2,906
    Likes Received:
    5,641
    Trophy Points:
    153
    Gender:
    Male
    Location:
    Breaker's Landing
    @Attenwood - the problem recurred right after I exited from Righ Inis in Multiplayer Mode.

    9/2/2017 1:52 PM
    Title:
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-4710HQ CPU @ 2.50GHz (8) System RAM: 16296
    GPU: NVIDIA GeForce GTX 860M GPU RAM: 4065
    SotA.EarlyAccess.LIVE.Win.64.656.Date.09.01.17
    Area: OverworldIsland
    Area Display Name: Hidden Vale
    Loc: (190.5, -13.4, 295.0)
    Debug: T3ZlcndvcmxkSXNsYW5kfHwoMTkwLjUyNiwgLTEzLjQzNSwgMjk1KXwoMCwgMCwgMCwgMSl8LTEzNC4yNXwyMS41OTgxM3wyMA==

    Night Vision shot: Avatar submerged after exiting Righ Inis in Multiplayer Mode

    [​IMG]

    Normal shot version: Avatar submerged after exiting Righ Inis in Multiplayer Mode

    [​IMG]

    After re-entering Overland Map while still in Multiplayer Mode

    [​IMG]

    After re-entering Overland Map after switching to Single Player Online Mode

    [​IMG]

    CORRECT SCENE after logging out of the game then entering Overland Map in Single Player Online Mode

    [​IMG]

    NOTE: Scene stayed normal after switching to Multiplayer Mode.
     
  14. Daenerys Targaryen

    Daenerys Targaryen Riparian Reaper

    Messages:
    556
    Likes Received:
    762
    Trophy Points:
    75
    Location:
    Finland
    @Attenwood
    I finally got a screenshot of this issue occurring on AMD Radeon.
    The Avatar was exiting Highvale Outskirts to the Overland map on QA R46 Build 559.

    Screenshot:
    [​IMG]

    User Specs:
    SotA.EarlyAccess.QA.Win.64.559.Date.09.27.17
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz (8) System RAM: 12244
    GPU: Radeon(TM) RX 460 Graphics GPU RAM: 4043
    Driver Date: 9/5/2017
    Driver Version: 22.19.676.0
    Radeon Settings Version - 2017.0905.1156.19665
    Driver Packaging Version - 17.30.1081-170905a-317685E-CrimsonReLive
    Provider - Advanced Micro Devices, Inc.
    2D Driver Version - 8.1.1.1614
    Direct3D® Version - 9.14.10.01304
    OpenGL® Version - 6.14.10.13492
    OpenCL™ Version - 22.19.676.0
    AMD Mantle Version - 9.1.10.0220
    AMD Mantle API Version - 102400
    AMD Audio Driver Version - 10.0.1.1
    Vulkan™ Driver Version - 1.6.0
    Vulkan™ API Version - 1.0.51
    Graphics Card Manufacturer - Powered by AMD
    Graphics Chipset - Radeon(TM) RX 460 Graphics
    Device ID - 67EF
    Vendor ID - 1002
    SubSystem ID - 809D
    SubSystem Vendor ID - 1462
    Revision ID - CF
    Bus Type - PCI Express 3.0
    Current Bus Settings - PCI Express 3.0 x8
    BIOS Version - 015.050.000.000
    BIOS Part Number - 113-C99401-M01
    BIOS Date - 2016/11/24 01:05
    Memory Size - 4096 MB
    Memory Type - GDDR5
    Memory Clock - 1750 MHz
    Core Clock - 1210 MHz
    Total Memory Bandwidth - 112 GByte/s
    Memory Bit Rate - 7.00 Gbps
    2D Driver File Path - /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/Class/{4d36e968-e325-11ce-bfc1-08002be10318}/0005
     
Thread Status:
Not open for further replies.