Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Scenes 'flooding' or falling through the map

Discussion in 'Release 44 Bug Forum' started by Lexie, Jul 31, 2017.

Thread Status:
Not open for further replies.
  1. Lexie

    Lexie Bear Queen Emeritus

    Messages:
    839
    Likes Received:
    2,902
    Trophy Points:
    93
    Hi!

    If you guys find a scene flooded - or have any other general terrain wonkiness - please restart the client fully and check for graphic driver updates. We are finding that restarting the client will fix the issue for that particular scene 100% of the time. It is a client side issue that some people, like myself, cannot repro. You can see a flood in one area and others in the same scene won't see it at all. This is being reported in various towns (including PoTs) and on the overworld map. These scenes are properly built in the editor as we keep double checking.

    We do not need isolated reports of this happening. But what we do need is more information as to why this may be happening to some while others do not see it at all. Is it outdated drivers? Does it only happen to the master of the scene? We're looking to find out :) Please reply back if you find some kind of connection...

    Another thing to note is that some scenes do have legit terrain issues in the editor. Missing docks in Xenos is a recent example. We do not want these reports to get mixed up with this 'flooded scene' issue that we're keeping an eye on. If restarting the client doesn't fix it (and if other people can see the problem as well) it is most likely not a client side problem but a problem we need to fix via the editor.

    I hope this makes sense, and I'm so sorry for those who got stuck in the world.
     
    Numa, By Tor, Rentier and 3 others like this.
  2. Aurelius Silverson

    Aurelius Silverson Avatar

    Messages:
    595
    Likes Received:
    1,412
    Trophy Points:
    63
    Doubt it can be outdated drivers, since on all the times I have experienced this, it's been on the same machine, with the same drivers (all of which are reported as being the current versions by my updater software). I'm not sure what you mean by the 'master' of the scene? Each time I have run into this, it's been on leaving Port Titan and entering Hidden Vale, the first time it persisted even after I went back into town and came out on to the main map again, closing the client and logging in again seemed to clear it, but today' repeat performance, just closing the client and restarting made no difference, was exactly the same - though a third restart, including closing the launcher/patcher (which I usually leave running in the background) got things back to normal. I'm usually playing on solo online, so can't tell if others are seeing the same problem as I am.

    I'm also uncertain of it being a graphics driver issue, since the 'flooded' areas (as water areas do on the overland map) block movement, and also my character 'fell' down slightly onto the water level when I walked over it to see if it was just a graphic glitch.
     
  3. Lexie

    Lexie Bear Queen Emeritus

    Messages:
    839
    Likes Received:
    2,902
    Trophy Points:
    93
    The master of the scene is usually someone who entered the scene first. Sorry for the confusion on that. Using the nearby players list (keypad zero) can help determine this, but not always. There is no clear way to determine at the moment.
    It may not be a graphics driver issue but it is happening client side. Someone can have this happen and the avatar right next to them will walk over the same spot one second later: no issues observed. The behavior is very different between avatars.
    I'm wondering if it is also perhaps related to slower internet connections or connections that are prone to lag. One person I know was experiencing slower than normal internet speeds at the time (their ISP) but that may not be related.
     
  4. Aurelius Silverson

    Aurelius Silverson Avatar

    Messages:
    595
    Likes Received:
    1,412
    Trophy Points:
    63
    Thanks for explaining the 'master of the scene' - I assume that since I'm in solo online, that would by default be me? The 'lag' is a possibility, as a contributing factor, my ISP does occasionally have lapses in speed or quality of connection, I don't have any way to monitor those normally, I'll see if I can find something that will keep a check on the connection in the background, and see if anything matches with the 'flooding' problems!
     
  5. Lexie

    Lexie Bear Queen Emeritus

    Messages:
    839
    Likes Received:
    2,902
    Trophy Points:
    93
    We appreciate you looking out for more info :)
     
  6. Net

    Net Avatar

    Messages:
    3,735
    Likes Received:
    11,203
    Trophy Points:
    153
    I am not master of the scene and it happened to me. Could be slower internet connection to the game though it seems weird. Not sure if it is driver issue, but that seems weird sincee client restart did make it go away

    [​IMG]


    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz (4) System RAM: 32712
    GPU: NVIDIA GeForce GTX 670 GPU RAM: 2017
    SotA.EarlyAccess.LIVE.Win.64.645.Date.08.03.17
    Area: Novia
    Area Display Name: Novia
    Loc: (101.5, 15.1, 218.2)
    Debug: Tm92aWF8fCgxMDEuNTI2LCAxNS4xMTQsIDIxOC4xOCl8KDAsIC0wLjk5MywgMCwgMC4xMTkpfDU1NS44NDU1fDE0LjUxNTA1fDQw
     
    By Tor likes this.
  7. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    11,445
    Likes Received:
    16,608
    Trophy Points:
    153
    i have a rather slow connection and have never seen it. has anyone linux?
     
  8. Sorthious

    Sorthious Avatar

    Messages:
    1,136
    Likes Received:
    1,361
    Trophy Points:
    113
    I have Ubuntu and have not noticed any 'flooded scenes.' I have a lot of lag/hitching,etc., in various scenes but no scene flooding.

    User Specs:
    OS: Linux 4.10 Ubuntu 16.04 64bit
    CPU: Intel(R) Core(TM) i5-6500 CPU @ 3.20GHz (4) System RAM: 15990
    GPU: Gallium 0.4 on AMD POLARIS10 (DRM 3.9.0 / 4.10.0-30-generic, LLVM 4.0.0) GPU RAM: 8146
    SotA.EarlyAccess.LIVE.Linux.64.645.Date.08.03.17
     
  9. Net

    Net Avatar

    Messages:
    3,735
    Likes Received:
    11,203
    Trophy Points:
    153
    I should note that this happened to me only once so far.
     
  10. Lexie

    Lexie Bear Queen Emeritus

    Messages:
    839
    Likes Received:
    2,902
    Trophy Points:
    93
    Most, if not all, of the incidents I know of were in Windows with Nvidia cards of different types. But a ton of people use both of those so that may not mean much :)

    It seems that updating video drivers greatly decreases the chance of this happening again. Maybe not by 100%, but close to it.
     
  11. Net

    Net Avatar

    Messages:
    3,735
    Likes Received:
    11,203
    Trophy Points:
    153
    I have not updated my drivers and still have not seen it since.

    I am not saying it is not related to drivers, but it is not caused by them, I really wonder what is causing it, it is fun bug, I wwant to experience it again:D
     
    Lexie likes this.
  12. Ronan

    Ronan Avatar

    Messages:
    1,796
    Likes Received:
    2,621
    Trophy Points:
    113
    Location:
    Wild in Westend!
    Just came searching for this very problem. So will totally log out of game client and reenter. I usually play multiplayer, but am in very under populated areas so may be master of the scene. If the restart has not fixed the issue I will try and gather as much info as I can.
    Using Windows 10 and an Nvidia GTX 1050 (yes Starr I have upgraded) drivers updated 2 days ago.
     
  13. Brazen Spirituality

    Brazen Spirituality Avatar

    Messages:
    97
    Likes Received:
    481
    Trophy Points:
    20
    Gender:
    Female
    Location:
    Houston Texas
    I walked into PaxLair, from the Novia overland map. I zoned in the usual fashion... I was NOT the master of the scene. I have screen caps...
    [​IMG]
    [​IMG]

    I can not use /stuck as it interrupts instantly... (THIS you all need to fix too as a separate bug. If someone is stuck, then water or other involuntary movements NEEDS to NOT interrupt it!)

    Area: PaxLair (POT_forest_metropolis_01_template/PaxLair) Loc: (-275.8, 33.4, 457.9) DBG: UE9UX2ZvcmVzdF9tZXRyb3BvbGlzXzAxX3RlbXBsYXRlfFBheExhaXJ8KC0yNzUuODI0LCAzMy40MDEsIDQ1Ny45MjcpfCgwLCAtMC43MTcsIDAsIDAuNjk3KXwtMTkzLjA5MjZ8NS43OTExODl8OS42NDk5ODk=

    I logged out, went back in, still swimming in PaxLair.
    [​IMG]

    Now I AM the master of the instance, I would think...
    [​IMG]

    The only thing left for me to do is recheck for video updates... which there was one, oddly, since I patched just the other day... and that STILL did not fix it. so rebooting my PC now...

    Player Bug Report Template
    1. Title: Zoned, in.. suddenly I am riding the FreeFall ride at a water park?
    2. Reproduction Rate: I logged out, quit the game, closed everything I thought might matter at all, restarted SOTA.exe, logged back in, chose to go back to PaxLair (as opposed to choosing to go to the overland map) And I am still swimming.
    3. Blocker? Yes, it blocks.
    4. Details:
    5. Steps to Reproduce:
    6. User Specs: I play SOTA directly, not thru Steam. I have always got updated drivers. What system specs do you wish?
      Operating System: Windows 10 build 15063 (64-bit)
      CPU Type: Intel Core i7-6700HQ @ 2.60GHz
      Number of CPUs: 1
      Cores per CPU: 4
      Hyperthreading: Enabled
      Motherboard: P670RP6
      Memory: 16GB G Skill Intl Unknown
      Videocard: NVIDIA GeForce GTX 1060
      Hard Drive: TRO-2280-512-PRO (512GB)

    7. More details? O.k... (I used PerformanceTest 9.0 evaluation version FYI)
      PerformanceTest Version
      9.0 (Build 1015) WIN64 9.0 (Build 1000) WIN64 9.0 (Build 1000) WIN64 9.0 (Build 1000) WIN64 9.0 (Build 1000) WIN64 9.0 (Build 1000) WIN64 9.0 (Build 1000) WIN64

    8. PassMark Rating (N/A) 5741 2355 2604 3063 3941 2240

      System Information
      System Name
      PAMELA-ELUKTRON DESKTOP-MTNAVLT DESKTOP-916F05J BK1 DESKTOP HOME LAPTOP
      Model
      Operating System
      Windows 10 build 15063 (64-bit) Windows 10 Professional Edition build 14393 (64-bit) Windows 10 build 10586 (64-bit) Windows 10 build 10586 (64-bit) Windows 10 build 10586 (64-bit) Windows 7 Home Premium Edition Service Pack 1 build 7601 (64-bit) Windows 7 Home Premium Edition Service Pack 1 build 7601 (64-bit)
      Motherboard Manufacturer Eluktronics Inc ASRock Gigabyte Technology Co., Ltd. Gigabyte Technology Co., Ltd. Gigabyte Technology Co., Ltd. Gigabyte Technology Co., Ltd. Dell Inc.
      Motherboard Model P670RP6 Z170 Gaming K6 GA-990FXA-UD3 H97M-D3H GA-78LMT-USB3 6.0 H81M-HD3 0NJT03
      Motherboard Version Not Applicable x.x x.x SEx x.x A00
      BIOS Manufacturer American Megatrends Inc. American Megatrends Inc. Award Software International, Inc. American Megatrends Inc. Award Software International, Inc. American Megatrends Inc. Dell Inc.
      BIOS Version 1.05.03 P2.00 F9 F4 F2 F4 A06
      BIOS Release Date 2016/08/24 2016/01/22 2012/10/22 2014/06/28 2014/11/25 2014/04/09 2011/07/20

      CPU Information
      Manufacturer
      GenuineIntel GenuineIntel AuthenticAMD GenuineIntel AuthenticAMD GenuineIntel GenuineIntel
      Type Intel Core i7-6700HQ @ 2.60GHz Intel Core i7-6700K @ 4.00GHz AMD FX-8120 Eight-Core Intel Core i3-4160 @ 3.60GHz AMD FX-8370 Eight-Core Intel Core i5-4590 @ 3.30GHz Intel Core i7-2630QM @ 2.00GHz
      Codename Skylake Skylake Bulldozer Haswell Vishera Haswell Sandy Bridge
      CPUID Family 6, Model 5E, Stepping 3 Family 6, Model 5E, Stepping 3 Family 15, Model 1, Stepping 2, Revision OR-B2 Family 6, Model 3C, Stepping 3 Family 15, Model 2, Stepping 0, Revision OR-C2 Family 6, Model 3C, Stepping 3 Family 6, Model 2A, Stepping 7
      Socket LGA 1151 LGA 1151 AM3+ LGA1150 AM3+ LGA1150 FCBGA1224/FCPGA
      Lithography 14nm 14nm 32nm 22nm 32nm 22nm 32nm
      Number of CPU's 1 1 1 1 1 1 1
      Cores per CPU 4 4 4 2 4 4 4
      Logicals per Core 2 2 2 2 2 1 2
      Clock Frequencies
      Measured Speed
      2592.5 MHz [Turbo: 3190.8 MHz] 4008.8 MHz [Turbo: 4209.3 MHz] 3122.9 MHz [Turbo: 3534.8 MHz] 3600.6 MHz 4019.2 MHz [Turbo: 4320.8 MHz] 3293.5 MHz [Turbo: 3692.7 MHz] 1995.9 MHz [Turbo: 2794.3 MHz]
      Multiplier 26.0X 40.0X 15.5X 36.0X 20.0X 33.0X 20.0X
      Bus Speed 99.7 MHz 100.2 MHz 201.5 MHz 100.0 MHz 201.0 MHz 99.8 MHz 99.8 MHz
      Front Side Bus Speed (N/A) (N/A) (N/A) (N/A) (N/A) (N/A) (N/A)
      Timing Error Ratio 1.000 1.001 0.999 0.999 1.002 0.998 1.003
      Cache per CPU package
      L1 Instruction Cache
      4 x 32 KB 4 x 32 KB 8 x 16 KB 4 x 32 KB 8 x 16 KB 4 x 32 KB 4 x 32 KB
      L1 Data Cache 4 x 32 KB 4 x 32 KB 8 x 64 KB 4 x 32 KB 8 x 64 KB 4 x 32 KB 4 x 32 KB
      L2 Cache Size 4 x 256 KB 4 x 256 KB 8 x 2 MB 4 x 256 KB 8 x 2 MB 4 x 256 KB 4 x 256 KB
      L3 Cache 6 MB 8 MB 8 MB 3 MB 8 MB 6 MB 6 MB

      Memory Information
      Total Physical Memory
      16340MB 16332MB 8173MB 8057MB 16366MB 8144MB 8086MB
      Available Physical Memory 6621MB 12502MB 6118MB 5759MB 13882MB 5991MB 2957MB
      Memory Devices
      Slot 1
      16GB DDR4 SDRAM PC4-17000 8GB DDR4 SDRAM PC4-24024 2GB DDR3 SDRAM PC3-12800 4GB DDR3 SDRAM PC3-12800 4GB DDR3 SDRAM PC3-12800 8GB DDR3 SDRAM PC3-12800 4GB DDR3 SDRAM PC3-10600
      G Skill Intl F4-2133C15-16GRS G Skill Intl F4-3000C15-8GVRB Corsair CMZ8GX3M4X1600C9 Kingston KHX1600C10D3/8G, serial#: 2047801355, wk/yr: 32/2014 V01L3L84GB52852816, wk/yr: 10/2015 G Skill Intl F3-1600C11-8GNT Hynix Semiconductor (Hyundai Electronics) HMT351S6BFR8C-H9, serial#: 657002652, wk/yr: 14/2011
      1.2V, Clk: 1066.7MHz, Timings 15-15-15-36 (@ Max. freq.) XMP: 1.35V, Clk: 1501.5MHz, Timings 15-16-16-35 XMP: 1.50V, Clk: 800.0MHz, Timings 9-9-9-24 1.5V, Clk: 800.0MHz, Timings 10-10-10-30 (@ Max. freq.) 1.5V, 1.35V , Clk: 800.0MHz, Timings 11-11-11-28 (@ Max. freq.) XMP: 1.50V, Clk: 800.0MHz, Timings 11-11-11-28 1.5V, Clk: 666.7MHz, Timings 9-9-9-24 (@ Max. freq.)

      Slot 2 8GB DDR4 SDRAM PC4-24024 2GB DDR3 SDRAM PC3-12800 4GB DDR3 SDRAM PC3-12800 4GB DDR3 SDRAM PC3-14939 4GB DDR3 SDRAM PC3-10600
      G Skill Intl F4-3000C15-8GVRB Corsair CMZ8GX3M4X1600C9 Kingston KHX1600C10D3/8G, serial#: 1930351883, wk/yr: 32/2014 PNY Technologies, Inc. 4GBH1X04F1AA28-15 Hynix Semiconductor (Hyundai Electronics) HMT351S6BFR8C-H9, serial#: 665391262, wk/yr: 14/2011
      XMP: 1.35V, Clk: 1501.5MHz, Timings 15-16-16-35 XMP: 1.50V, Clk: 800.0MHz, Timings 9-9-9-24 1.5V, Clk: 800.0MHz, Timings 10-10-10-30 (@ Max. freq.) XMP: 1.50V, Clk: 933.7MHz, Timings 10-11-11-28 1.5V, Clk: 666.7MHz, Timings 9-9-9-24 (@ Max. freq.)

      Slot 3 2GB DDR3 SDRAM PC3-12800 4GB DDR3 SDRAM PC3-12800
      Corsair CMZ8GX3M4X1600C9 V01L3L84GB52852816, wk/yr: 14/2015
      XMP: 1.50V, Clk: 800.0MHz, Timings 9-9-9-24 1.5V, 1.35V , Clk: 800.0MHz, Timings 11-11-11-28 (@ Max. freq.)

      Slot 4 2GB DDR3 SDRAM PC3-12800 4GB DDR3 SDRAM PC3-14939
      Corsair CMZ8GX3M4X1600C9 PNY Technologies, Inc. 4GBH1X04F1AA28-15
      XMP: 1.50V, Clk: 800.0MHz, Timings 9-9-9-24 XMP: 1.50V, Clk: 933.7MHz, Timings 10-11-11-28

      Virtual Memory C:\pagefile.sys (7215MB) C:\pagefile.sys (2432MB) C:\pagefile.sys (1280MB) C:\pagefile.sys (1280MB) C:\pagefile.sys (2944MB) C:\pagefile.sys (200MB) (0MB)

      Drive Information
      Physical Drive 0
      TRO-2280-512-PRO NVMe Samsung SSD 950 INTEL SSDSC2BW120A4 ATA Device INTEL SSDSC2CW240A3 TOSHIBA DT01ACA100 ATA Device Samsung SSD 840 EVO 250G SCSI Disk Device SanDisk SDSSDA240G
      Drive Size 476GB 238GB 111GB 223GB 931GB 232GB 223GB
      Partitions C: C: C: C: E: H: C: D: C:
      Interface Type SATA NVMe ATA SATA ATA SATA ATA
      Bytes per Sector 512 512 512 512 512 512 512
      RPM Solid State Solid State Solid State Solid State 7200 Solid State Solid State

      Physical Drive 1 Maxtor 6Y120M0 ATA Device Kingston DataTraveler 2.0 USB Device Kingston DataTraveler 2.0 USB Device
      Drive Size 111GB 7GB 7GB
      Partitions F: E: F:
      Interface Type ATA USB USB
      Bytes per Sector 512 Unknown Unknown
      RPM Unknown Unknown Unknown

      Physical Drive 2 ST3320620AS ATA Device Generic STORAGE DEVICE USB Device
      Drive Size 298GB
      Partitions G:
      Interface Type ATA USB
      Bytes per Sector 512 0
      RPM Unknown Unknown

      Physical Drive 3 OCZ-TRION150 ATA Device
      Drive Size 447GB
      Partitions C:
      Interface Type ATA
      Bytes per Sector 512
      RPM Solid State

      Physical Drive 4 SanDisk Ultra Fit USB Device
      Drive Size 115GB
      Partitions I:
      Interface Type USB
      Bytes per Sector Unknown
      RPM Unknown

      Optical Drive 1 PIONEER DVD-RW DVR-219L ATA Device HL-DT-ST DVDRAM GH24NSC0 ATA Device PIONEER DVD-RW DVR-212 SCSI CdRom Device MATSHITA BD-RE UJ240

      Volume Information
      Volume 1
      C: [Local Drive] C: [Local Drive] C: [Local Drive] C: [Local Drive] C: [Local Drive] C: [Local Drive] C: [Local Drive]
      File System NTFS NTFS NTFS NTFS NTFS NTFS NTFS
      Drive Cluster Size 4KB 4KB 4KB 4KB 4KB 4KB 4KB
      Volume Size (Free space) 476.3GB (89.8GB) 238.0GB (78.7GB) 110.6GB (44.8GB) 222.8GB (138.2GB) 446.6GB (253.0GB) 232.8GB (13.5GB) 208.8GB (56.6GB)

      Volume 2 E: [Optical drive] D: [Optical drive] D: [Optical drive] D: [Local Drive]
      File System NTFS
      Drive Cluster Size 4KB
      Volume Size (Free space) 14.6GB (0.6GB)

      Volume 3 E: [Local Drive] E: [Removable] E: [Optical drive]
      File System NTFS CDFS
      Drive Cluster Size 4KB 4KB
      Volume Size (Free space) 0.3GB (0.1GB)

      Volume 4 F: [Local Drive] F: [Removable] F: [Removable]
      File System NTFS
      Drive Cluster Size 4KB 4KB
      Volume Size (Free space) 111.7GB (111.4GB)

      Volume 5 G: [Local Drive]
      File System NTFS
      Drive Cluster Size 4KB
      Volume Size (Free space) 298.1GB (297.7GB)

      Volume 6 H: [Local Drive]
      File System NTFS
      Drive Cluster Size 4KB
      Volume Size (Free space) 930.7GB (488.2GB)

      Volume 7 I: [Removable]
      File System
      Drive Cluster Size
      32KB
      Volume Size (Free space)


      Video Adapters
      Video Card 1
      NVIDIA GeForce GTX 1060 AMD Radeon R9 380 AMD Radeon HD 6850 Intel(R) HD Graphics 4400 NVIDIA GeForce GTX 970 AMD Radeon R7 260X Intel(R) HD Graphics Family
      SLI/Crossfire Enabled No No No No No No No
      Chip Type GeForce GTX 1060 AMD Radeon Graphics Processor (0x6939) AMD Radeon Graphics Processor (0x6739) Intel(R) HD Graphics Family GeForce GTX 970 AMD Radeon Graphics Processor (0x6658) Intel(R) HD Graphics Family
      DAC Type Internal DAC(400MHz) Internal DAC(400MHz) Internal Integrated RAMDAC Internal DAC(400MHz) Internal
      Memory 6143MB 4096MB 1024MB 1024MB 4096MB 2048MB 3851MB
      Video BIOS 86.06.18.00.06 115-C766PI20-101 113-970-PROH Intel Video BIOS Version 84.4.36.0.70 xxx-xxx-xxx Intel Video BIOS
      Driver Provider Advanced Micro Devices, Inc. Advanced Micro Devices, Inc. Intel Corporation NVIDIA Advanced Micro Devices, Inc. Intel Corporation
      Driver Version 382.05 21.19.128.1 15.201.1151.1008 20.19.15.4331 10.18.13.6869 15.300.1025.0 8.15.10.2291
      Driver Date 8-25-2016 11-4-2015 11-18-2015 6-29-2016 11-17-2015 1-27-2011
      Monitor 1 1920x1200x32 60Hz 1680x1050x32 60Hz (Primary monitor) 1920x1200x32 59Hz (Primary monitor) 1360x768x32 60Hz (Primary monitor) 1920x1080x32 60Hz (Primary monitor) 1920x1080x32 60Hz (Primary monitor)
      Monitor 2 1920x1200x32 60Hz (Primary monitor)

      Video Card 2 AMD Radeon R9 380 NVIDIA GeForce GT 540M
      SLI/Crossfire Enabled No No
      Chip Type AMD Radeon Graphics Processor (0x6939) GeForce GT 540M
      DAC Type Internal DAC(400MHz) Integrated RAMDAC
      Memory 4096MB 2048MB
      Video BIOS 115-C766PI20-101 Version 70.8.44.0.11
      Driver Provider Advanced Micro Devices, Inc. NVIDIA
      Driver Version 21.19.128.1 10.18.13.6191
      Driver Date 8-25-2016 2-8-2016


      Temperatures
      CPU 0
      60.3C (Maximum: 66.3C) 24.5C 24.0C 35.0C 14.0C 40.8C 73.0C
      CPU Core 0 73.0C (Maximum: 73.0C) 24.0C 35.0C 41.0C 75.0C
      CPU Core 1 78.0C (Maximum: 80.0C) 26.0C 35.0C 42.0C 72.0C
      CPU Core 2 76.0C (Maximum: 77.0C) 24.0C 24.0C 24.0C 40.0C 71.0C
      CPU Core 3 77.0C (Maximum: 78.0C) 24.0C 24.0C 24.0C 40.0C 74.0C
      Hard Disk 0 34.0C (Maximum: 43.0C) 67.0C 62.0C 67.0C 29.0C 41.0C 56.0C
      Hard Disk 1 31.0C
      Hard Disk 2 31.0C
      Hard Disk 3 31.0C
      GPU 0 71.0C (Maximum: 71.0C) 54.0C 48.0C 54.0C 32.0C 38.0C 58.0C

     
    Numa and Chatele like this.
  14. Brazen Spirituality

    Brazen Spirituality Avatar

    Messages:
    97
    Likes Received:
    481
    Trophy Points:
    20
    Gender:
    Female
    Location:
    Houston Texas
    Make that 99%...
    [​IMG]

    Now I will try logging in to overland, and going back into Pax...

    FINALLY!!!

    [​IMG]
     
  15. Lexie

    Lexie Bear Queen Emeritus

    Messages:
    839
    Likes Received:
    2,902
    Trophy Points:
    93
    Ah, I think the key is logging into overland (after client restart) if this happens to you first in a POT.
     
  16. Brazen Spirituality

    Brazen Spirituality Avatar

    Messages:
    97
    Likes Received:
    481
    Trophy Points:
    20
    Gender:
    Female
    Location:
    Houston Texas
    This is the first time I had ever had this bug. Surely it is not my system. And though logging out and going to overland is a workaround, there must be a verifiable cause, and a resolution, if it is Unity, or some other platform issue, it does need resolved.
     
  17. Ancev

    Ancev Bug Hunter

    Messages:
    1,072
    Likes Received:
    1,841
    Trophy Points:
    113
    This happened to me just now - Client had been idle for awhile (iirc) then I logged into virtue oasis, then exited to overland map (things were normal), then went to wyrmsands.. and when I got out of wyrmsands there was a giant canal from owls head to ravensmoor basically. Was able to enter valemark which seemed to be fine, then exited to overland map again and the giant canal was still there. Nvdia 960gtx.. geforce experience says I need to update drivers. current driver is 381.89
     
  18. Ancev

    Ancev Bug Hunter

    Messages:
    1,072
    Likes Received:
    1,841
    Trophy Points:
    113
    Updated to driver version 384.94 - logged into my POT twin traders, then used the hidden vale boat... overland map had huge canal running through it again
     
  19. Lexie

    Lexie Bear Queen Emeritus

    Messages:
    839
    Likes Received:
    2,902
    Trophy Points:
    93
    hmmmm. And you restarted your PC after updating drivers, right?
     
  20. Ancev

    Ancev Bug Hunter

    Messages:
    1,072
    Likes Received:
    1,841
    Trophy Points:
    113
    err.. well.... no! I'll do that now.
     
    Alley Oop likes this.
Thread Status:
Not open for further replies.