1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Disable all Lua Add-Ons by using '/lua unload' in local chat or temporarily move all files/folders out of the SotA Lua folder then restart the game.
      Ensure the issue still occurs before submitting a bug; Support staff will not debug Add-On issues
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Known] Ladies Riding Boots displaying as Generic Legging

Discussion in 'Items & Inventory' started by zeabz, May 6, 2018.

Thread Status:
Not open for further replies.
  1. zeabz

    zeabz Avatar

    Messages:
    11
    Likes Received:
    17
    Trophy Points:
    3
    5/5/2018 10:15 PM
    Title: Ladies Riding Boots displaying as Generic Leggings
    Reproduction Rate: 100%
    Blocker? NO
    Details: When i place the Ladies Riding Boots on a table they display as a generic pair of leggings. Looks like the same graphic is used for the ridding and admiral outfits.
    Steps to Reproduce: Place Item on table. Move around. Graphic changed between a bugged pair of boots and the leggings. The gentlemen's Riding Boots look correct.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-4930K CPU @ 3.40GHz (12) System RAM: 32707
    GPU: NVIDIA GeForce GTX 980 GPU RAM: 4060
    SotA.Win.64.773.Date.05.01.18
    Area: Novia_R3_City_Brittany_Estates
    Area Display Name: Brittany Estates
    Loc: (35.0, 74.2, 407.4)
    Debug: Tm92aWFfUjNfQ2l0eV9Ccml0dGFueV9Fc3RhdGVzfHwoMzUuMDI0LCA3NC4xNTksIDQwNy40MjQpfCgwLCAwLjAzNCwgMCwgLTAuOTk5KXwtMzYwLjQyMjR8MzguOTIwMjJ8Mi45NDcyNzk=

    Ladies boots on table, showing leggings. gentlemen's Riding boots are to the left.

    [​IMG]

    Different angle with out moving boots. Graphic is showing what i think are boots.. not quite sure though. the graphic looks a bit bugged.

    [​IMG]
     
    Nog likes this.
  2. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    Bug #: 58972, thank you
     
Thread Status:
Not open for further replies.