Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Known] Utility Bar - dropping glyphs

Discussion in 'User Interface (Including Launcher)' started by Raven Swiftbow, Sep 21, 2017.

  1. Raven Swiftbow

    Raven Swiftbow Bug Brigade - Bug Hunter

    Messages:
    965
    Likes Received:
    2,101
    Trophy Points:
    105
    Gender:
    Female
    Location:
    Louisiana
    9/21/2017 7:49 PM
    Title: Utility Bar - dropping glyphs
    Reproduction Rate: 100%
    Blocker? No, but annoying
    Details:
    - This *might* be related to Ancev's bug (https://www.shroudoftheavatar.com/f...ndow-not-syncing-using-multiple-accts.100110/)

    - I have multiple accounts. I have filled my Utility Bar on each account - but they do not all have the same glyphs in the bar. Some of the accounts use other skills.

    - But whenever I log in I will be missing some glyphs in the Utility Bar:
    [​IMG]

    - This is amateur speculation, but I believe this is tied in somehow with the other accounts - i.e. I have different glyphs in some of the slots on each account and it is not changing them to what they are supposed to be.

    - I could see this being a more serious problem when the Devs finally getting around to giving us additional characters per account.

    Steps to Reproduce:
    - *sigh* I tried to reproduce this - but of course, now it will not repro for me!!

    - I will say that it does this regularly to me. I will continue to try and see if I can figure out what triggers this issue!

    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz (8) System RAM: 16298
    GPU: NVIDIA GeForce GTX 960 GPU RAM: 2016
    SotA.EarlyAccess.QA.Win.64.552.Date.09.21.17
    Area: SiegeEncounter_Forest01_Road/POT_forest_metropolis_01a_template/Falling Waters Fortress
    Area Display Name: Forest Siege
    Loc: (101.3, 34.8, 87.2)
    Debug: U2llZ2VFbmNvdW50ZXJfRm9yZXN0MDFfUm9hZHxQT1RfZm9yZXN0X21ldHJvcG9saXNfMDFhX3RlbXBsYXRlL0ZhbGxpbmcgV2F0ZXJzIEZvcnRyZXNzfCgxMDEuMzA5LCAzNC44MjUsIDg3LjE5Nil8KDAsIC0wLjg2OSwgMCwgMC40OTUpfDI0My41MDUyfDIxLjk3MDA5fDguNDg0OTg2
     
    Ancev likes this.
  2. liz_the_wiz

    liz_the_wiz Bug Brigade - Bug Hunter

    Messages:
    840
    Likes Received:
    1,578
    Trophy Points:
    93
    Gender:
    Female
    I can reproduce because every day I log into my accounts in a certain order and various toons lose random glyphs. I'm sure I'd perhaps we came out the the client each time it would be ok. But it's almost like the first load of a character of the day does it
     
  3. Lexie

    Lexie Bear Queen Moderator SOTA Developer

    Messages:
    839
    Likes Received:
    2,899
    Trophy Points:
    93
    Bug #: 33743
    It is related to multiple accounts and it not clearing out that info upon log out, but on client exit.
    Sorry about that....
     
    Daxxe Diggler and Raven Swiftbow like this.
  4. liz_the_wiz

    liz_the_wiz Bug Brigade - Bug Hunter

    Messages:
    840
    Likes Received:
    1,578
    Trophy Points:
    93
    Gender:
    Female
    I log in every day Lana, Void and then LiL..
    Lana logs in all 10 are there
    Void logs in number 10 heal touch is gone - odd Lana has pretty much all skills so its not a case of its validating skills against the last character
    LiL logs in and number 3 is gone - night vision..

    always the same ones
     
  5. oplek

    oplek Avatar

    Messages:
    355
    Likes Received:
    678
    Trophy Points:
    43
    Gender:
    Male
    Oh huh.. I was wondering why a certain glyph I had kept disappearing. Didn't register in my mind that it was a bug. I thought I was just failing at setting up my deck somehow.
     
  6. BishopFaulken

    BishopFaulken Avatar

    Messages:
    11
    Likes Received:
    22
    Trophy Points:
    3
    I do not have multiple accounts.
    My #4 utility slot (music sheet) will disappear 100% after returning from dropping the client from inactivity.

    Another oddity that I'm trying to reproduce is that I will often lose my #5 combat glyph during a fight and the #4 utility slot at the same time. When try to replace the glyph, I'm unable to drag any glyphs from the deck builder or any items from inventory until relogging. At first, i thought it had to do with some unintended mouse hotkeys, but I've all but ruled that out.
     
  7. BishopFaulken

    BishopFaulken Avatar

    Messages:
    11
    Likes Received:
    22
    Trophy Points:
    3
    I just found the bug. When clicking my #4 utility slot for the music sheet, i must be accidentally dragging the sheet up to the #5 combat glyph spot. This causes the music sheet to clear and the #5 combat glyph to become unlocked. Which I would not consider to be bug except that it causes the deck builder and inventory to lock up until rebooting.