1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugs… QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Known] Volumetric lightening does nothing

Discussion in 'User Interface (Including Launcher)' started by Feeyo, Apr 20, 2019.

  1. Feeyo

    Feeyo Avatar

    Messages:
    1,536
    Likes Received:
    2,247
    Trophy Points:
    113
    Location:
    Aelasar’s Forest
    04/20/2019 12:24
    Title: Volumetric lightening does nothing
    Reproduction Rate: 100
    Blocker? No
    Details: That option does absolutely nothing on my game client.
    Steps to Reproduce:
    User Specs:
    OS: Linux 4.19 Gentoo 2.6 64bit
    CPU: Intel(R) Core(TM) i7-3960X CPU @ 3.30GHz (6) System RAM: 32116
    GPU: GeForce GTX 1080/PCIe/SSE2 GPU RAM: 8192
    SotA.QA.Linux.64.827.Date.04.19.19
    Area: POT_forest_metropolis_01a_template/Aelasar's Forest
    Area Display Name: Aelasar's Forest
    Loc: (-192.7, 35.0, -367.6)
    Debug: UE9UX2ZvcmVzdF9tZXRyb3BvbGlzXzAxYV90ZW1wbGF0ZXxBZWxhc2FyJ3MgRm9yZXN0fCgtMTkyLjc0MSwgMzQuOTY5LCAtMzY3LjYxMSl8KDAsIC0wLjE4LCAwLCAtMC45ODQpfDIwLjg5ODI2fDAuNzczNTMyMnw1LjE1MjQ3
     
  2. Alley Oop

    Alley Oop Bug Brigade – Bug Hunter

    Messages:
    8,012
    Likes Received:
    13,018
    Trophy Points:
    153
    @Feeyo, do you have shadows on? volumetric lighting is supposed to be autodisabled when shadows are off.
     
  3. Feeyo

    Feeyo Avatar

    Messages:
    1,536
    Likes Received:
    2,247
    Trophy Points:
    113
    Location:
    Aelasar’s Forest
    I have everything on max and turned on.
     
    Jaesun and Alley Oop like this.
  4. Alley Oop

    Alley Oop Bug Brigade – Bug Hunter

    Messages:
    8,012
    Likes Received:
    13,018
    Trophy Points:
    153
    k. just to cross-ref, liz_the_wiz has the opposite problem: the effect showing when shadows are off.
     
    Jaesun and Feeyo like this.
  5. wizardsmoke

    wizardsmoke Programmer Moderator SOTA Developer

    Messages:
    415
    Likes Received:
    519
    Trophy Points:
    43
    Thanks for the report!

    Created issue #64558