1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

No Sound Playing Through Sumpreme FX II Speaker Connector

Discussion in 'Sound, Music, Audio, & Instruments' started by Braveheart, Apr 30, 2018.

  1. Braveheart

    Braveheart Avatar

    Messages:
    14
    Likes Received:
    9
    Trophy Points:
    3
    Gender:
    Male
    4/30/2018 4:33 PM
    Title: No Sound Playing Through Sumpreme FX II Speaker Connector

    Reproduction Rate: 100%

    Blocker? No, just annoying as heck with no sound.

    Details: Shroud of the Avatar will not play sound through my Supreme FX II speaker connector. However, it will play sound through USB based wireless headphones and speakers that are attached to displays that are connected to my PC. I have a Asus ROG Rampage V Edition 10 motherboard. I have other applications and games that play sound through my on-board Supreme FX II component with no problem. The only application that does not play sound through it is SotA.

    Steps to Reproduce:
    1. Using a Asus ROG Rampage V Edition 10 motherboard, set the sound output to the "Speakers (2- High Definition Audio Device).
    2. Start SotA in online mode or simply view the intro and there will be no sound for either one.

    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-5820K CPU @ 3.30GHz (12) System RAM: 32678
    GPU: NVIDIA GeForce GTX 1070 GPU RAM: 8088
    SotA.Win.64.770.Date.04.30.18

    Area: Ardoris

    Area Display Name: Ardoris

    Loc: (-303.6, 84.8, -114.8)

    Debug: QXJkb3Jpc3x8KC0zMDMuNjM4LCA4NC44NDksIC0xMTQuNzUzKXwoMCwgMC42NSwgMCwgMC43Nil8NDkuMzI4NDd8MTguMzEwNDV8NS4yNDYxNTc=