Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Pipe Particle Emitters Remain Rendered & Active After Unequipped

Discussion in 'Items & Inventory' started by Ember, May 20, 2018.

Thread Status:
Not open for further replies.
  1. Ember

    Ember Avatar

    Messages:
    338
    Likes Received:
    1,163
    Trophy Points:
    43
    Gender:
    Female
    Location:
    Rancho Cordova, CA
    [​IMG]
    5/19/2018 11:44 PM
    Title: Pipe Particle Emitters Remain Rendered & Active After Unequipped
    Reproduction Rate: 100%
    Blocker? No
    Details: After unequipping a pipe from your character (using any method: click+dragging pipe away from character portrait, changing equipment via switching decks, etc..) the smoke particle emitter remains visible and active in the scene. I have only tested this with the "Ornate Metal Pipe" and "Frost Pipe" but it might be happening with other pipes.
    Steps to Reproduce: 1. Equip a pipe. 2. Unequip the pipe. 3. Giggle at the smoke in the room coming from a ghost!
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz (8) System RAM: 16209
    GPU: Radeon (TM) RX 480 Graphics GPU RAM: 8139
    SotA.Win.64.777.Date.05.18.18
    Area: POT_swamp_metropolis_01_template/Port Phoenix
    Area Display Name: Port Phoenix
    Loc: (22.6, 41.4, 492.7)
    Debug: UE9UX3N3YW1wX21ldHJvcG9saXNfMDFfdGVtcGxhdGV8UG9ydCBQaG9lbml4fCgyMi42NDMsIDQxLjQxMywgNDkyLjY2Nyl8KDAsIC0wLjUxNCwgMCwgLTAuODU4KXw3NDIuNjM3NHwxNy43MDQxOXwzLjIzNjIzMQ==
     
Thread Status:
Not open for further replies.