1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugs… QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

POST HERE for Huge performance loss with release

Discussion in 'Release 42 Bug Forum' started by Juvir, May 25, 2017.

  1. Juvir

    Juvir Avatar

    Messages:
    55
    Likes Received:
    117
    Trophy Points:
    8
    Now getting max 30FPS on my current machine with this release, some only 15fps on fastest settings on Titan XPs () <---- Markee Dragon

    Changing from 4k to 1080p resolution changed nothing for performance, 20% max GPU usage. Not sure what is going on, and it doesn't seem everyone is affected in our guild. But some of us are having very low framerates after this release.

    My computer specs:

    AMD Ryzen 1800x
    32GB DDR4 3200 ram
    Geforce 1080ti 11gb
    Windows 10

    Latest updates for windows, using driver 382.05 due to issues with 382.33 causing blue screens on a lot of games currently for a lot of users.
     
  2. Markee Dragon

    Markee Dragon Avatar

    Messages:
    16
    Likes Received:
    49
    Trophy Points:
    3
    With my titan XP I'm getting horrible frame rates as it shows in the video. Averaging now 15 fps with less than 20% GPU utilization. Switched from 4k to 1080p and it did not change. Also tried full screen and windowed. No changes.

    Currently the game is unplayable even at Fastest on the graphics.
     
  3. Titania Xylia

    Titania Xylia Avatar

    Messages:
    327
    Likes Received:
    957
    Trophy Points:
    43
    Gender:
    Male
    I have performance like markee's with lesser hardware. I know we shouldn't have the same performance, but we seem to be on par with each other.

    Specs
    i7-4770k
    Nvidia GTX 1080
    32 gb of ram
    4 tb ssd (4 drives in raid 0)
     
    Rada Torment likes this.
  4. Chrystoph Reis

    Chrystoph Reis Avatar

    Messages:
    908
    Likes Received:
    1,796
    Trophy Points:
    105
    Gender:
    Male
    New driver was released on the 21st. I had to update. No issues on my laptop or desktop.

    Laptop
    i7-6700HQ
    GeForce GTX960M
    16GB Ram

    Desktop
    AMD9850FX
    Nvidia Zotac 1060
    16GB Ram
     
    Last edited: May 25, 2017
    Lexie and Rada Torment like this.
  5. LittleRay

    LittleRay Avatar

    Messages:
    6
    Likes Received:
    9
    Trophy Points:
    3
    i have to go to a doctors appointment so i don't have time to post a lot of data here.
    please look into this problem.
     
  6. Juvir

    Juvir Avatar

    Messages:
    55
    Likes Received:
    117
    Trophy Points:
    8
    I actually had to downgrade from that update due to it causing blue screens and game crashes in a LOT of games, including Playeruknown's Battlegrounds, Overwatch, Battlefield.
     
  7. Chrystoph Reis

    Chrystoph Reis Avatar

    Messages:
    908
    Likes Received:
    1,796
    Trophy Points:
    105
    Gender:
    Male
    No issues for me in Overwatch... just optimized it with Experience. Others I don't play.
     
  8. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    I have added POST HERE to the subject title to help compile all overall decreases in performance in this release. We have to look at patterns as not everyone is affected, and even then it can be due to multiple reasons.
    Please also post if you had a new overall performance issue with this release and found a solution that works. Thank you.
     
  9. Juvir

    Juvir Avatar

    Messages:
    55
    Likes Received:
    117
    Trophy Points:
    8
    The problem is worse in higher density areas like Central Brittany. I was getting between 25-35FPS in our hometown in Crossroads, as well as the overworld. Once I crossed into Central Brit, it dropped to 12-15FPS, that's without even going toward the dense areas near the docks.
     
  10. Gatsu.

    Gatsu. Avatar

    Messages:
    643
    Likes Received:
    1,245
    Trophy Points:
    105
    Gender:
    Male
    Location:
    Cuneo, Italia
    very low frame rate also for me.. .reduced video efefcts to minimal.. but still crappy frame rate...
     
  11. Yakamo LLTS

    Yakamo LLTS Avatar

    Messages:
    522
    Likes Received:
    887
    Trophy Points:
    63
    Location:
    Massachusetts
    Old driver before new Nvidia drier. Similar problems as explained. About to install new 21st driver and give feed back
     
  12. Juvir

    Juvir Avatar

    Messages:
    55
    Likes Received:
    117
    Trophy Points:
    8
    382.33 installed, no change in performance. Not seeing anymore than 25% usage on any of my CPU, GPU, memory, or disk. It's almost as if the client isn't using all available resources.
     
    Lexie likes this.
  13. kaeshiva

    kaeshiva Avatar

    Messages:
    2,233
    Likes Received:
    8,508
    Trophy Points:
    153
    Gender:
    Female
    Getting hitching every 10 seconds or so. I used to get the occasional graphical hitch when I'd been online for a very long time without relogging, but this is far worse. Getting 1-2 second freezes where the music is skipping and stuttering. My husband is getting the same thing but even worse and more frequent - we have highly varied system specs and have fiddled with settings but there's a very, very huge performance loss for both of us with R42.
     
  14. the_masked_coder

    the_masked_coder Avatar

    Messages:
    3
    Likes Received:
    6
    Trophy Points:
    3
    Also getting poor performance.

    CPU at 50% , GPU at 30% = 25 fps and below at all resolutions, windowed and fullscreen in Multiplayer Online Mode.
    I get slightly better performance in Single Player Offline Mode, but the fps never goes above 30.
    The game IS NOT using or linked to Steam in anyway.
    I'm also getting Audio stutters in combat.


    System Spec
    ===========

    Operating System
    ----------------------
    MS Windows 7 - 64bit - Home Premium - Service Pack 1


    Memory
    ----------
    32gb Physical Ram
    16gb Usable By Windows


    CPU
    -----
    Intel I5 - 75000 - 3.4ghz - Quad Core


    Graphics Card
    -----------------
    Nvidia GTX 1060 - 6gb Ram
    Current Driver = 382.33 / 22.21.13.8233 ( Updated on 26th May 2017 )


    Direct X
    ----------
    Version 11
     
    Last edited: May 26, 2017
  15. Juvir

    Juvir Avatar

    Messages:
    55
    Likes Received:
    117
    Trophy Points:
    8
    Patch last night did not alleviate this issue for me, still getting the same framerates as before. Did a clean install of my video drivers again, turned extra options off on my video settings (anti-aliasing, bloom, camera effects, cloth simulation, aggressive deco loading, etc) and set settings to medium, still only getting a max 35fps, average of 25-30fps.
     
  16. Titania Xylia

    Titania Xylia Avatar

    Messages:
    327
    Likes Received:
    957
    Trophy Points:
    43
    Gender:
    Male
    LOL I'm down below 10 FPS in Brittany Alleys and Owls Head. Are you even using GPUs?
     
  17. Echondas

    Echondas Bug Brigade – Bug Hunter

    Messages:
    1,585
    Likes Received:
    2,089
    Trophy Points:
    125
    Gender:
    Male
    Location:
    NY
    Disabling Hyper-Threading (HT) in my EFI (BIOS) fixed the hitching / stuttering I was getting with the music - FYI.
    See previous post here

    Music stuttering:
    CPU: Intel(R) Core(TM) i7-6800K CPU @ 3.40GHz (12) System RAM: 32679

    Music OK:
    CPU: Intel(R) Core(TM) i7-6800K CPU @ 3.40GHz (6) System RAM: 32679
     
  18. Arya Stoneheart

    Arya Stoneheart Avatar

    Messages:
    1,295
    Likes Received:
    2,057
    Trophy Points:
    113
    I am experiencing an increase in stuttering or hitching. More than normal.
    Both audio and video stuttering.

    I5-4690K
    ASUS R9 290 4GB GDDR5
    16GB RAM
    Windows 10
     
    ship2 likes this.
  19. Poledre

    Poledre Avatar

    Messages:
    0
    Likes Received:
    0
    Trophy Points:
    0
    I am also experiencing a decrease in performance with this release.
    Specs are as follows:

    AMD Phenom II x6 1100T
    8 gb DDR3
    GeForce 560 TI 448 cores x2
    Win 10
     
  20. Echondas

    Echondas Bug Brigade – Bug Hunter

    Messages:
    1,585
    Likes Received:
    2,089
    Trophy Points:
    125
    Gender:
    Male
    Location:
    NY
    FYI - I think there's a memory leak -- game starts out ~ 3.5 GB RAM usage on single scene load, then after about 2 hours of playtime and 4-5 scene changes, is using about 7.5 GB. This is in Win64.

    Quitting completely and re-launching reduces the memory footprint and makes the stuttering go away until the memory usage creeps back up around ~7.5 GB.
     
    Last edited: May 29, 2017