Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Repro needed] Earthquake causing mobs not to get damaged

Discussion in 'Combat, Skills, & Magic' started by Boradic Boneslasher, Apr 27, 2018.

Thread Status:
Not open for further replies.
  1. Boradic Boneslasher

    Boradic Boneslasher Avatar

    Messages:
    285
    Likes Received:
    128
    Trophy Points:
    28
    Gender:
    Male
    Location:
    North Carolina
    !. Title: Earthquake causing mobs to not get damaged
    2. Reproduction rate: 100%
    3. Blocker: No
    4. Details: fight a single mob or a group of them an use earthquake, the mobs that get knocked down will take no damage until they are standing back up from anything.
    5. Steps to Reproduce: Go to a area where there is enemy mobs ( combatants) an once they are around you use earthquake skill, once that is done try targeting the mobs that the earthquake skill has knocked downor you your pet attack them or both attack them an it will state each hit does 0 damage, an it will keep saying this tell that mob/enemy combatant is standing back up (seemed to me a sec or 2 after he is standing an he will start taking damage again) then attack them an they will start to receive damage again.
    6. User Specs: SotA.Win.64.765.Date.04.27.18
     
  2. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    We are having problems reproducing this bug. We are seeing it to be fixed. This was supposed to be fixed in the patch you are currently on.
    You shouldn't have to wait for the effect to wear off. New damage is supposed to break their knockdown.
    What scene was this in? What other spells were you using?
    @Boradic Boneslasher
     
  3. Boradic Boneslasher

    Boradic Boneslasher Avatar

    Messages:
    285
    Likes Received:
    128
    Trophy Points:
    28
    Gender:
    Male
    Location:
    North Carolina
    ok it may have been fixed i just got home when i stated this wasn't able to to night/morning before (est time) an my routine is earth arrow, aimed shot, disable shot, earthquake.
     
  4. kaeshiva

    kaeshiva Avatar

    Messages:
    2,731
    Likes Received:
    10,606
    Trophy Points:
    153
    Gender:
    Female
    In 769 I'm not seeing this anymore, as far as I can tell. There were a couple of questionable times, but its possible I just didn't damage those enough to kill them. I'm not seeing the screen spam of zeroes anymore, though.
     
  5. devilcult

    devilcult Avatar

    Messages:
    1,092
    Likes Received:
    2,284
    Trophy Points:
    113
    That was still happening to me with most aoe from fire in krul at random place... like at beginning of the map by blood bay entrance when fighting kobold etc after bridge i couldnt damage any of them with fire ring, but fireball was working, in monkey room fire ring was working but fireball wasnt... its weird same with immolation. So it seem its all aoe again
     
Thread Status:
Not open for further replies.