Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Resolved] QA server up now (was down)

Discussion in 'Release 63 QA Feedback' started by Anpu, Feb 26, 2019.

Thread Status:
Not open for further replies.
  1. Anpu

    Anpu Bug Hunter

    Messages:
    5,510
    Likes Received:
    6,128
    Trophy Points:
    153
    Location:
    Pacific Northwest
    just got disconnected. Now I just keep getting POTPIE.
     
    Jay Nord and Lained like this.
  2. Jay Nord

    Jay Nord Bug Hunter

    Messages:
    149
    Likes Received:
    208
    Trophy Points:
    30
    Gender:
    Male
    Location:
    Norstead
    Same. POTPIE error. Plug it back in ;)
     
    Jaesun likes this.
  3. Anpu

    Anpu Bug Hunter

    Messages:
    5,510
    Likes Received:
    6,128
    Trophy Points:
    153
    Location:
    Pacific Northwest
    Well of note, I’ll be able to see, and report what happens when you start a new character after using the mirror and then getting disconnected a little after that....
     
  4. BurningToad

    BurningToad SotA Dev

    Messages:
    1,279
    Likes Received:
    3,797
    Trophy Points:
    125
    Gender:
    Male
    Location:
    Austin, TX
    We are aware of the issue and are working to resolve it!
     
    Jay Nord and Jaesun like this.
  5. Anpu

    Anpu Bug Hunter

    Messages:
    5,510
    Likes Received:
    6,128
    Trophy Points:
    153
    Location:
    Pacific Northwest
    More information. Just FYI.
     
    Jay Nord likes this.
  6. majoria70

    majoria70 Avatar

    Messages:
    9,952
    Likes Received:
    24,188
    Trophy Points:
    153
    Gender:
    Female
    Location:
    United States
    It's back up for me now
     
    Jaesun likes this.
  7. Anpu

    Anpu Bug Hunter

    Messages:
    5,510
    Likes Received:
    6,128
    Trophy Points:
    153
    Location:
    Pacific Northwest
    Im in as well. :cool:
     
  8. Anpu

    Anpu Bug Hunter

    Messages:
    5,510
    Likes Received:
    6,128
    Trophy Points:
    153
    Location:
    Pacific Northwest
    This seems down again? Getting POTPIE again.

    EDIT: was able to login now.
     
Thread Status:
Not open for further replies.