1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Responded] Stuck at 98%

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by FXguy, Mar 29, 2018.

  1. Almar

    Almar Avatar

    Messages:
    281
    Likes Received:
    680
    Trophy Points:
    40
    Gender:
    Male
    Location:
    Northern Ireland
    This 'Stuck at 98%' is happening to me today as I try to enter Serpent Spine mines.

    100% annoying.
     
  2. Spoon

    Spoon Bug Brigade - Bug Hunter

    Messages:
    8,276
    Likes Received:
    23,289
    Trophy Points:
    165
    Gender:
    Male
    Location:
    Sweden
    Small note again.

    So when I got the 98%stuck thingie for Owl's Head I did two things and the issue went away for me:
    1. Toggle the "Aggressive loading"
    2. Switch to "Private" multiplayer mode

    At 98% is when it is loading scene assets.
    In the video settings you have a setting called something like "Aggressive loading".
    That setting is there to pre-load as much content as possible before opening the scene for you.

    When you are in party/multiplayer mode then on top of loading assets some of the assets/locs etc are distributed through p2p. Which means that if the first player to open the scene lives far away from you (from a ping pov) then that can delay/stall the loading.

    But it could of course also be some network stuff and my changing the settings just coincided with the resolution of that.
     
    Almar likes this.
  3. Almar

    Almar Avatar

    Messages:
    281
    Likes Received:
    680
    Trophy Points:
    40
    Gender:
    Male
    Location:
    Northern Ireland
    @Spoon

    I tried as you suggested. I am still at 98% 'Equipping Avatars'

    It's only the SS Mines this is happening for me. Guess I may give them a miss til this is resolved.
     
    Spoon likes this.
  4. Almar

    Almar Avatar

    Messages:
    281
    Likes Received:
    680
    Trophy Points:
    40
    Gender:
    Male
    Location:
    Northern Ireland
    Stuck at 99% - progress at least! Going from Greymark Forest to Hidden Vale. Always seems to be stuck while 'equipping avatars' if that's any help!
     
  5. Trof

    Trof Avatar

    Messages:
    15
    Likes Received:
    23
    Trophy Points:
    3
    Same issue for the last 2 days, cannot get into owl's head 90% of the time regardless of method, direct, tele or recall. Every now again it will enter but it seems to be random. Last night I spent 3 hours trying different scenarios to no avail.
     
  6. Jaesun

    Jaesun Avatar

    Messages:
    2,793
    Likes Received:
    3,038
    Trophy Points:
    153
    I assembled (finally) a refurbished new computer that now runs this game at blinding fast speed (on the lowest settings, still figuring what settings I now can use) And loaded up the game and the first thing I did was run and try to enter Owls Head from the overland map ...... and it locked up at the 98% :(

    I tried again, it of course then loaded just fine. Heh
     
  7. Spero Gottskraft

    Spero Gottskraft Avatar

    Messages:
    106
    Likes Received:
    487
    Trophy Points:
    18
    Had this happen to me this morning and evening. I switched to beautiful and was able to get right in.

    Spero
     
  8. Weins201

    Weins201 Avatar

    Messages:
    7,130
    Likes Received:
    10,989
    Trophy Points:
    153
    3 Strikes when reload I will lower settings, need this fixed.

    yeppers turned down to good got in - not soomthingf I will do over and over.