Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Scenes 'flooding' or falling through the map

Discussion in 'Release 44 Bug Forum' started by Lexie, Jul 31, 2017.

Thread Status:
Not open for further replies.
  1. Lexie

    Lexie Bear Queen Emeritus

    Messages:
    839
    Likes Received:
    2,902
    Trophy Points:
    93
    The bug we have for this remains open, just so everyone is aware. We have not found a way to stop this yet. In the meantime, if anyone finds a way that they *know* will prevent this from happening please let us know. That may not be possible due to the nature of this bug, but I'm always willing to collect more information if someone has a 100% way to repro this. I'd also like to keep an eye on how frequently this is happening (in case the trend does change) so this thread remains open for feedback and input.
     
    Rentier likes this.
  2. Sycholic

    Sycholic Avatar

    Messages:
    33
    Likes Received:
    27
    Trophy Points:
    8
    Gender:
    Male
    Location:
    Knight's Watch
    @Lexie has anyone checked the fact that this is seemingly limited to purely win10 AND nVidia users.... I have asked around not one person on win8 or lower has said they have run into this issue nor anyone using Radeon/AMD (running under win10). If anyone can say otherwise please do. like said Ive been asking around.
     
    Last edited: Aug 28, 2017
  3. Rentier

    Rentier Avatar

    Messages:
    915
    Likes Received:
    1,303
    Trophy Points:
    105
    Location:
    Dragomir Mori
    ^+1

    Knocking on wood
    I have a win7 64 Nvidia -Combo and sometimes really bad internet connection lag - but no problems with this Bug so far -
     
  4. oplek

    oplek Avatar

    Messages:
    1,172
    Likes Received:
    2,862
    Trophy Points:
    113
    Gender:
    Male
    Since I updated my drivers, I haven't seen it again.

    Then again, compy does crash a lot now. The 430MB driver update was apparently about 425MB bugs.
     
    Chris likes this.
  5. Lexie

    Lexie Bear Queen Emeritus

    Messages:
    839
    Likes Received:
    2,902
    Trophy Points:
    93
    Definitely seems like it. I've already noted that on the bug previously.
     
    Rentier likes this.
  6. Chris

    Chris Tech Lord Moderator SOTA Developer Ambassador

    Messages:
    2,467
    Likes Received:
    27,780
    Trophy Points:
    190
    Gender:
    Male
    I've been avoiding eye contact with this issue because I've had zero repro luck and also the logs from a user who did have it happen were not useful. This appears to be the terrain getting all the Y values in a chunk being set to zero. We never touch the Y values for terrain and only touch the terrain data at all for city scenes. The image that @Net posted makes it clear it is not a single chunk missing but a whole path of chunks.

    This is really a tough one as there is nothing meaningful in the logs. I've got one more dart to throw that I'll try and get into the first patch.
     
  7. Net

    Net Avatar

    Messages:
    3,735
    Likes Received:
    11,203
    Trophy Points:
    153
    I saw this issue one more time in hidden vale, it looked really similar to the image I posted before, kind of long valley on overland map going north to south. If I see it one more time I will make a video.
    I could walk into the canyon and enter scene from there, when I exited, I was still in the canyon. Restarting the client fixed it though. Not really sure what caused it ,I experienced some networking issue in teamspeak before, not sure if it is related or not. but cannot think of anything else that was different.


    [​IMG]
    [​IMG]

    @Chris, @Lexie if we encounter this bug what can we do to provide you with useful data? It seems extremely rare in my case and very hard to reproduce.
     
    Chris likes this.
  8. mystarr

    mystarr Avatar

    Messages:
    455
    Likes Received:
    1,081
    Trophy Points:
    55
    Gender:
    Male
    I have had this happen several times on both the overland map and in towns. (I have never seen it in a "non town" scene.)

    I run windows 10 and have an Nvidia Card (GTX 9700). I updated the drivers about a week ago and I am still getting the bug at random times.

    Two tidbits to add that might be useful
    • The most repeatable place I have seen for this is when I use the ferry from Xenos to Etceter. (Still rare but I have probably had it happen to me 10 times while using that ferry in the last month.) I use the ferry and I appear under the water/terrain at Etceter
    • I have only had it happen two times inside a scene
      • Both of these occurred AFTER I updated my NVidia drivers and both times I loaded into the scene, everything looked fine, I took a few steps and suddenly the area right in front of me was a huge sinkhole. (Happened too quickly for me to stop running and avoid falling into it.)
     
  9. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    11,445
    Likes Received:
    16,608
    Trophy Points:
    153
    they do look pretty awesome, though. maybe consider some canals on the next continent?
     
    Net likes this.
  10. GreyMouser Skye

    GreyMouser Skye Avatar

    Messages:
    1,167
    Likes Received:
    1,979
    Trophy Points:
    125
    Location:
    Wherever the Moongates take me.
    I wonder how wide the "chunk" might be. If it is something like a byte of Y values getting added an extra space which throws off the Z value...
    I'll try to "locate /loc" both sides next time it happens to me. And to add to recurring theme, Win-10 and Nvidia GTX670 here.
     
  11. Beholder

    Beholder Avatar

    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    3
    This occurred to me today. zoning out of port arx draconis. ended up under the water. I could get back into port AD or AD but every time I zone out i am under water./stuck got me to area near xenos. however running back to brit I found the area past upper tears flooded. no way to get past. I am running windows 10, drivers up to date and login thru steam. it was repaired after I closed client and restarted
     
  12. chrisjwhite

    chrisjwhite Avatar

    Messages:
    196
    Likes Received:
    313
    Trophy Points:
    30
    Gender:
    Male
    Location:
    Corning, NY
    Happened to my coming out of Blood River. The below copied from a thread I started (And since deleted) Latest drivers
    8/29/2017 7:46 PM
    Title: Stuck in the world after leaving Blood River
    Reproduction Rate: Just happened the once
    Blocker? Not if /stuck always works, or log off and on.
    Details: Left Blood River and was stuck in the world. The ground was above me. I know things have been posted before, but figured another with a little more info might help track it down. /Stuck worked, but sent me between Twins Foothills and Whispering Woods. I didn't want to be there. :)
    Steps to Reproduce: Just came out of Blood River, so I don't know.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: AMD FX-8320E Eight-Core Processor (8) System RAM: 16300
    GPU: NVIDIA GeForce GTX 1050 Ti GPU RAM: 4014
    SotA.EarlyAccess.LIVE.Win.64.645.Date.08.03.17
    Area: Novia
    Area Display Name: Novia
    Loc: (-403.4, 0.0, -103.0)
    Debug: Tm92aWF8fCgtNDAzLjM5NCwgMCwgLTEwMy4wMDMpfCgwLCAtMC4wOTUsIDAsIC0wLjk5Nil8NTExLjg2ODN8Ny4wMTc1MzN8NDA=

    8/29/2017 8:10 PM
    Title:
    Reproduction Rate:
    Blocker?
    Details: I was able to start going on the overland to Blood River Outskirts. The land was flooded on the way there. I tried to cross the water but fell through again, this time I was able to run around, and entered a couple places. I entered Blood River Outskirts, fell through the world and died.
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: AMD FX-8320E Eight-Core Processor (8) System RAM: 16300
    GPU: NVIDIA GeForce GTX 1050 Ti GPU RAM: 4014
    SotA.EarlyAccess.LIVE.Win.64.645.Date.08.03.17
    Area: Novia_R7_Forest02_01
    Area Display Name: Blood River Outskirts
    Loc: (358.5, 0.0, 243.0)
    Debug: Tm92aWFfUjdfRm9yZXN0MDJfMDF8fCgzNTguNTI3LCAwLCAyNDIuOTg3KXwoMCwgMC45NjksIDAsIC0wLjI0OCl8NTg5LjQ5NDZ8OC40OTQyMDZ8OS4yODQwOTk=


    Waited around and floated as a ghost until I ressed. While walking around I saw a place in the Outskirts I've never seen before. Was checking it out and saw some of the Wisp floaties falling through the earth to where I was. Was near the Pyramid, so probably skeletons.
    [​IMG]
     
Thread Status:
Not open for further replies.