1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived
  1. The Hendoman

    The Hendoman Avatar

    Messages:
    569
    Likes Received:
    889
    Trophy Points:
    63
    Gender:
    Male
    Location:
    Asheville, NC
    Sry i cant find the bug template

    Title: stuck at 98%
    Reproduction Rate: unknown, but there's a lot of other posts about similar things
    Blocker? y
    Details: in post for more info
    Steps to Reproduce: logon from main menu into deep ravenswood
    User Specs: in signature , win 10 & 8 megs memory is the important thing ill bet


    https://www.shroudoftheavatar.com/f...at-99-any-dev-news.118447/page-3#post-1067429

    got it for the first time in a long time - loading the game from main menu to deep ravenswood , and it stopped at 98%. I used task manager to see a unitycrashhandler64 under shroud, never seen it before.

    digest alogrythm sha1 is under digisignature, only thing that looks odd.

    The sota thing, i analyzed the wait chain (something i have also never noticed) pid: 7236 thread 2804 and 4792.

    this was a sota launch online mode

    THE HENDOMAN
     
    Last edited: Nov 9, 2018
    Kara Brae likes this.
  2. Kara Brae

    Kara Brae Avatar

    Messages:
    3,822
    Likes Received:
    12,061
    Trophy Points:
    165
    Gender:
    Female
    Location:
    Bavaria
    Same problem here. For a month or so I have been experiencing frequent crashes when changing scenes which require me to re-start the game. Today was the first day I experienced the "stuck at 98%" problem when I tried to enter North Celestial Wetlands from Novia. The game didn't crash with an error message like my previous crashes, it simply stopped responding at 98%. I shut the game down with the task manager and re-started the game. I had the choice of resuming in North Celestial Wetlands or starting on the overland map. I chose to start in NCW and the game again stopped responding at 98%.

    I had started the game using the stand-alone launcher, so right now I am downloading the update on Steam to see if I can start the game using the Steam launcher.

    EDIT: This happened using Offline mode.

    User Specs:
    OS: Windows 10 (10.0.16299) 64bit
    CPU: Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz (8) System RAM: 16324
    GPU: NVIDIA GeForce GTX 1060 6GB GPU RAM: 6081
     
  3. Tjonk

    Tjonk Avatar

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Location:
    Everett Wa
    I have also encountered it twice on this build, both times entering Deep Ravenswood from the world map, it sits there and then if I click the window it indicates that the game is not responding, I have to close it by the X dialog at top of window and re-entering works well.

    Thanks
    Tjonk Odlaw