Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

When exiting to main menu game locks up at 96% again like it has been for 2 months

Discussion in 'User Interface (Including Launcher)' started by Kelly O'Shay, Apr 19, 2019.

  1. Kelly O'Shay

    Kelly O'Shay Avatar

    Messages:
    390
    Likes Received:
    287
    Trophy Points:
    43
    04/19/2019 01:11
    Title:
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz (8) System RAM: 12212
    GPU: NVIDIA GeForce GT 740 GPU RAM: 2007
    SotA.Win.64.955.Date.04.15.19
    Area: Novia_R3_Hills01_CryptOfTheAvatar/Samael
    Area Display Name: Crypt of the Avatar
    Loc: (80.1, 25.6, 301.7)
    Debug: Tm92aWFfUjNfSGlsbHMwMV9DcnlwdE9mVGhlQXZhdGFyfFNhbWFlbHwoODAuMDk2LCAyNS41NTIsIDMwMS43MDIpfCgwLCAwLjk5OCwgMCwgLTAuMDY2KXwxODguMDU1MXw0OC4wNzE2N3wyLjg0MzcwMw==

    I was hoping that this was fixed, but it recurred today. My alt was doing the shroud questline in the ruins of midras. Decided to exit to world map after finishing talking to everyone. But, the reload to main menu stopped at 96% and froze there until I used task manager to kill the sota task.

    [​IMG]
     
  2. Kelly O'Shay

    Kelly O'Shay Avatar

    Messages:
    390
    Likes Received:
    287
    Trophy Points:
    43
    Same thing happened again an hour later. This time my alt was still working on the shroud quest line of love and was finished talking to sequanna in malice. She tried to exit to world map but got stuck at 96%

    04/19/2019 03:13
    Title:
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz (8) System RAM: 12212
    GPU: NVIDIA GeForce GT 740 GPU RAM: 2007
    SotA.Win.64.955.Date.04.15.19
    Area: Novia_R5_Hills03_Malice/Love
    Area Display Name: Malice
    Loc: (102.6, -9.9, 187.5)
    Debug: Tm92aWFfUjVfSGlsbHMwM19NYWxpY2V8TG92ZXwoMTAyLjU2NSwgLTkuODk3LCAxODcuNDc5KXwoMCwgMSwgMCwgMC4wMjkpfC01NDIuOTQ4OXwyMi40MjI4OHwyLjQxNjYzMQ==

    BTW I had to go back into malice and fight my way all the way back down to sequanna to get the bug report pasted above. I hope it helps you fix this troublesome bug! Thats why the timestamps are two hours apart. The bug occurred an hour later, but I had to use an hour to fight my way back into the last chamber to get the debug report for you.


    [​IMG]
     
  3. Kelly O'Shay

    Kelly O'Shay Avatar

    Messages:
    390
    Likes Received:
    287
    Trophy Points:
    43
  4. Kelly O'Shay

    Kelly O'Shay Avatar

    Messages:
    390
    Likes Received:
    287
    Trophy Points:
    43
    This bug happened again to my alt when leaving dysborg ruins vault using the exit to menu option.

    04/19/2019 19:07
    Title:
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz (8) System RAM: 12212
    GPU: NVIDIA GeForce GT 740 GPU RAM: 2007
    SotA.Win.64.955.Date.04.15.19
    Area: Novia_R8_Underground02_01
    Area Display Name: Dysborg Vault
    Loc: (4.4, 3.6, 1.8)
    Debug: Tm92aWFfUjhfVW5kZXJncm91bmQwMl8wMXx8KDQuNDEsIDMuNTY0LCAxLjgzMyl8KDAsIDAuODQxLCAwLCAwLjU0Mil8MTE5LjAxNzJ8MTYuMzgxNzZ8MTMuNDcxMjc=

    [​IMG]
     
  5. Kelly O'Shay

    Kelly O'Shay Avatar

    Messages:
    390
    Likes Received:
    287
    Trophy Points:
    43
    This happened again today - when logging out on my alt the screen froze at 96%

    04/22/2019 16:21
    Title:
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz (8) System RAM: 12212
    GPU: NVIDIA GeForce GT 740 GPU RAM: 2007
    SotA.Win.64.955.Date.04.15.19
    Area: POT_desert_metropolis_01b_template/Virtue Oasis
    Area Display Name: Virtue Oasis
    Loc: (128.2, 38.2, 149.4)
    Debug: UE9UX2Rlc2VydF9tZXRyb3BvbGlzXzAxYl90ZW1wbGF0ZXxWaXJ0dWUgT2FzaXN8KDEyOC4yMzksIDM4LjE4NCwgMTQ5LjQ0Nil8KDAsIDAuOTEsIDAsIDAuNDE0KXwxMzEuMDc0MXwxMHwyLjg0NzEzMg==

    [​IMG]
     
  6. Kelly O'Shay

    Kelly O'Shay Avatar

    Messages:
    390
    Likes Received:
    287
    Trophy Points:
    43
    This happened again Wed with a different alt.

    04/24/2019 11:50
    Title:
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz (8) System RAM: 12212
    GPU: NVIDIA GeForce GT 740 GPU RAM: 2007
    SotA.Win.64.955.Date.04.15.19
    Area: POT_desert_metropolis_01b_template/Virtue Oasis
    Area Display Name: Virtue Oasis
    Loc: (128.4, 38.2, 149.6)
    Debug: UE9UX2Rlc2VydF9tZXRyb3BvbGlzXzAxYl90ZW1wbGF0ZXxWaXJ0dWUgT2FzaXN8KDEyOC4zNzEsIDM4LjE4NCwgMTQ5LjYpfCgwLCAwLjkyNywgMCwgMC4zNzUpfDEzNS45NTAzfDEwfDIuODQ3MTMy

    [​IMG]
     
  7. Anpu

    Anpu Avatar

    Messages:
    4,131
    Likes Received:
    4,656
    Trophy Points:
    153
    Location:
    Pacific Northwest
    Just curious, have you tried uninstalling SotA and reinstalling it?
     
  8. Sannio

    Sannio Lead Quest and Level Designer Moderator SOTA Developer

    Messages:
    2,260
    Likes Received:
    3,878
    Trophy Points:
    153
    Gender:
    Male
    Added as issue #65011
     
    Kelly O'Shay likes this.