Game no longer starts

Discussion in 'Feedback Archive' started by KnownInGameAsGeorge, Apr 16, 2020.

  1. KnownInGameAsGeorge

    KnownInGameAsGeorge Avatar

    Messages:
    190
    Likes Received:
    369
    Trophy Points:
    18
    As the thread suggests my game no longer starts correctly and I am wondering if anyone recognizes the error and can help me problem solve it.

    I can start the client and log in, I select to start on world map and the loading screen continues for a while.

    Just as I get to the end of the loading screen when the words on screen go funny and you normally go into game, instead the game crashes.
    A small white box comes up on screen telling me program has stopped working but there is no error code that I can see.

    It was working fine up until a few weeks or so ago.
    I have uninstalled and reinstalled the client from a new installer and still not working.


    If anyone has had a similar issue or can guess what the problem might be is I would appreciate it.
     
  2. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    12,528
    Likes Received:
    17,485
    Trophy Points:
    153
    windows is not my thing, but 388.13 is from 2017 and seems like it might be due for an update.
     
    AoiBlue, Guppy and Anpu like this.
  3. Browncoat Jayson

    Browncoat Jayson Legend of the Hearth

    Messages:
    6,349
    Likes Received:
    14,132
    Trophy Points:
    153
    If you are using Steam, open the game properties and do a file check. It's possible one of them is corrupt.
     
    majoria70 and Alley Oop like this.
  4. Anpu

    Anpu Bug Hunter

    Messages:
    6,123
    Likes Received:
    7,119
    Trophy Points:
    153
    Location:
    Pacific Northwest
    The latest Nvidia drivers are 445.87. You are using very very old video drivers.
     
    Guppy, majoria70 and AoiBlue like this.
  5. KnownInGameAsGeorge

    KnownInGameAsGeorge Avatar

    Messages:
    190
    Likes Received:
    369
    Trophy Points:
    18
    Thank you guys for the idea but i am running Nvidia Version 442.19 so in my case I am thinking it is not the driver.

    Any other ideas on what I should check?
     
  6. Feeyo

    Feeyo Avatar

    Messages:
    1,718
    Likes Received:
    2,524
    Trophy Points:
    113
    Location:
    Aelasar’s Forest
    The scrambling of the hints at loading screen is for me totally normal. It has been happening since day 1 that I play. So you can probably ignore that.
    I would recommend 2 things, there is a nice tool for windows: NVCleaninstall_1.5.0. This is a tool where you can customize the nvidia driver installation, even choose to do a full clean installation and even disable parts of the nvidia blob that you do not need to have installed. Like example telemetry crap and so on.
    Use that tool, select full clean installation. Reboot and try again, if that does not fix it. Uninstall Sota and reinstall.
     
    Last edited: Apr 18, 2020
    GMDavros likes this.