Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Haven't been able to log in since this morning.

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by dan10981, Oct 6, 2017.

Thread Status:
Not open for further replies.
  1. dan10981

    dan10981 Avatar

    Messages:
    0
    Likes Received:
    3
    Trophy Points:
    3
    When I try to log in the load screen makes it to 99%. The yellow text info pops up in the upper left and I can hear background noise, but the loading screen stays up. I've tried verifying file integrity, reboots, and running in both normal and borderless mode.
     
  2. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    13,722
    Likes Received:
    18,347
    Trophy Points:
    153
    this should be in the r46 bug forum, critical issues section. @Berek, can you move?

    ...aside from that, does it make a difference if you pick multi-player or friends-only?
     
    Numa and Alleine Dragonfyre like this.
  3. dan10981

    dan10981 Avatar

    Messages:
    0
    Likes Received:
    3
    Trophy Points:
    3
    Actually switching to friends only let me log in. Thank you. Sorry about it being in the wrong spot. Don't know my way around the forum too well.
     
  4. Berek

    Berek Portalarian Emeritus

    Messages:
    3,978
    Likes Received:
    12,841
    Trophy Points:
    165
    Gender:
    Male
    Location:
    Austin, TX
    Greetings dan10981! No worries at all, thank you for posting in the forums anywhere on your concern. Moving posts is easy :).

    Are you able to get into full online multiplayer mode now because of the switch?
     
Thread Status:
Not open for further replies.