serious problem here unable to play at all after last update

Discussion in 'General Discussion' started by Holger, Jun 1, 2019.

Thread Status:
Not open for further replies.
  1. Holger

    Holger Avatar

    Messages:
    33
    Likes Received:
    15
    Trophy Points:
    8
  2. Gia2

    Gia2 Bug Hunter

    Messages:
    302
    Likes Received:
    602
    Trophy Points:
    55
    Gender:
    Male
    Nope cause the folder of the savegame it's in both cases the same user/appdata/roaming/portalarium
     
  3. Gia2

    Gia2 Bug Hunter

    Messages:
    302
    Likes Received:
    602
    Trophy Points:
    55
    Gender:
    Male
    It's hard to say more without a proper output :( can you find the debug file please?
     
  4. Holger

    Holger Avatar

    Messages:
    33
    Likes Received:
    15
    Trophy Points:
    8
    ...steam version is sending me also to create new char now wth...i will try online version something is damn wrong here
     
  5. Holger

    Holger Avatar

    Messages:
    33
    Likes Received:
    15
    Trophy Points:
    8
    it seems online version is working fine now,but somehow ive lost all my offline progress as well as settings i made for online version cause those installs reinstalls,probably ive did it wrong somehow ...
     
  6. Holger

    Holger Avatar

    Messages:
    33
    Likes Received:
    15
    Trophy Points:
    8
    well after starting new character ,it seems the same first area ive tried to enter by using tutorial boat after solace bridge introduction load to 50% then stuck on coordinating data ....online version works ok
     
    Last edited: Jun 1, 2019
  7. Scanphor

    Scanphor Avatar

    Messages:
    333
    Likes Received:
    606
    Trophy Points:
    43
    @Holger When you did this you moved your saved games - try moving just the "Saved Games" folder back from desktop to the appdata folder. Does the game still work?
     
  8. Holger

    Holger Avatar

    Messages:
    33
    Likes Received:
    15
    Trophy Points:
    8
    well i got it wrong and deleted folder so loosing solo progress is my fault totally,anyway it not solved nothing i started fresh character in solo play on fresh install and still at entering first area it load up to 50% and stops at coordinating data .(fresh steam install cause it upload faster for me on steam) i can try off steam version but i think it will fix nothing it seems not steam fault if online version works fine ,probably update changed something in solo version cause i played it before w/o any problems .
     
  9. Gia2

    Gia2 Bug Hunter

    Messages:
    302
    Likes Received:
    602
    Trophy Points:
    55
    Gender:
    Male
    Don't feel too frustracted about solo progresses (there are ways to get back to you previous level previously). Do you use discord by chance? Add me gia#3570 let's try together
     
    Holger likes this.
  10. Holger

    Holger Avatar

    Messages:
    33
    Likes Received:
    15
    Trophy Points:
    8
    its not big problem with progress and it was my fault,but it not changed nothing still stucking on 50 % at changing area.
    It must be an part wchich differ online and solo versions,in online mode everything works fine,as worked in solo mode until this update i played solo version mainly last times ,cause it worked smoother .
    Can be something with RAM i have just 8 gb ,though it worked fine in solo before on low settings ,now i see it eats 100% of RAM all time ,nothing run in background .
    Switching off antivirus also not changed nothing :/
    Yep i used discord ages ago ,though i dont have it even installed now not needed it last times much.
     
    Last edited: Jun 1, 2019
  11. Scanphor

    Scanphor Avatar

    Messages:
    333
    Likes Received:
    606
    Trophy Points:
    43
    Sounds like something's broken in offline mode (at least on your PC) - at least you have confirmed its not the game install (by reinstalling outwith steam) and not a corrupted save file (by accidentally deleting it - oh well)
     
    Holger likes this.
  12. Annie6246

    Annie6246 Avatar

    Messages:
    36
    Likes Received:
    88
    Trophy Points:
    8
    Nothing is broken on your system. I'm having the same problem online and offline. I, also, play on Steam. Not had any problems until now. The game is eating up resources. When I open my task manager to end the game, my CPU, Memory and Disk usage is off the charts. I have 16G of ram. The game has gotten unplayable. Whatever you do, do not post that you're playing offline, because the players that answer don't care. And there aren't any QA ppl to help. It's all players helping other players.
     
    Holger and Xandra7 like this.
  13. Annie6246

    Annie6246 Avatar

    Messages:
    36
    Likes Received:
    88
    Trophy Points:
    8
    I forgot to mention. If you want your other game back with your saved character from Steam, just do a System Restore back to before you installed the Port version of the game. Everything will come back just like it was. I know, because I made that mistake, downloaded the Port version and realized I had lost my offline character. Did a system restore and all is fine, except now, I like you, can't get to the loading screen between areas to load past 50%. We must be the lucky ones...lol.
     
    Holger likes this.
  14. Alleine Dragonfyre

    Alleine Dragonfyre Avatar

    Messages:
    1,670
    Likes Received:
    4,465
    Trophy Points:
    125
    Gender:
    Female
    Location:
    Immortal City
    Ehhh... I use both the torrent client and Steam equally and have never had a problem with either.
     
    Holger likes this.
  15. Bowen Bloodgood

    Bowen Bloodgood Avatar

    Messages:
    13,219
    Likes Received:
    23,218
    Trophy Points:
    165
    Gender:
    Male
    Location:
    Caer Dracwych
    Well, I'm having this issue offline and I've never used Steam for SotA. Pretty sure it's not Steam. :)
     
    Holger, Amelli, Time Lord and 2 others like this.
  16. Holger

    Holger Avatar

    Messages:
    33
    Likes Received:
    15
    Trophy Points:
    8
    thanks folks it clears alot ,i thought exactly same so its not steam problem i use mainly steam for gaming and never got such problems,i wondered maybe my system fail but if others got same problem after this certain update ,it must be update fail:/

    Yep exactly same thing here cpu stats seems changing when i observe resource manager but RAM is all time at 100 % never got such thing before ,when i run online version its working at about 80% RAM used...and load areas without problem,i could use online version but player cities laggs terribly so its barely playable for me one of most important reasons i switched for solo some time ago it worked fine up to this update :/
     
    Last edited: Jun 2, 2019
  17. Aldornia

    Aldornia Avatar

    Messages:
    87
    Likes Received:
    80
    Trophy Points:
    8
    Gender:
    Female
    Location:
    USA
    There is a lot of info here on what to do to your computer to make this run. It is NOT the computer. I have a new computer. Everything was great and working good. Then the Update and now it is broke. it is POSITIVELY a Port problem. So all these suggestions to do things to your computer is just a waste of time. Obviously it is going to stay broke until TPTB get it fixed.
     
    Holger and Amelli like this.
  18. majoria70

    majoria70 Avatar

    Messages:
    9,891
    Likes Received:
    24,052
    Trophy Points:
    153
    Gender:
    Female
    Location:
    United States
    Not everyone is having the problem though. So some conflict happened. I am not having the problem you mention. True we do need to figure out what happened for those that it happened with so we @Chris about it and bug report it with system information which is the only way to solve it.
     
    Jaesun and Scanphor like this.
  19. Bowen Bloodgood

    Bowen Bloodgood Avatar

    Messages:
    13,219
    Likes Received:
    23,218
    Trophy Points:
    165
    Gender:
    Male
    Location:
    Caer Dracwych
    Just the description "internet providing company" tells me you have a lot more manpower at your company than most small businesses. I work for a small company and we do have customer support but it's simply unreasonable to expect anything over the weekend when you have 1 full time customer service person. (Not me thankfully). Just being a "business" doesn't mean every one is the same.

    Yes it's a serious bug. Could Chris drop anything he's doing to work on it? Sure he could. Is it reasonable to expect him to over the weekend? No it's not. He works full time as is it. Does he work over the weekend anyway? Probably.

    Besides, they could be working on it now as it is. It might not be an easy fix or easy to identify the problem. We don't know.
     
  20. amcdermo

    amcdermo Avatar

    Messages:
    4
    Likes Received:
    4
    Trophy Points:
    3
    If only there was somewhere they could let us know. Maybe it can only be revealed in person. Anyone got a spare $7000?

    Fortunately I had an older save where I'm in a city so I can at least mess around there. But my most recent save has me stuck on the overland map getting in nowhere.

    I don't think it's unreasonable to expect a quick post saying they're aware of the problem and maybe how severe it is/ETA of fixing if known. If updates are known to cause problems then maybe not release it then close down the metaphorical office for the weekend.

    I hope they really are fixing it as we speak.
     
    Xandra7 likes this.
Thread Status:
Not open for further replies.