Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[SPOILERS] Is there a fix for grayed out glyphs? [swapping decks worked]

Discussion in 'Release 44 Feedback Forum' started by Pebbles, Aug 21, 2017.

Thread Status:
Not open for further replies.
  1. Pebbles

    Pebbles Avatar

    Messages:
    107
    Likes Received:
    227
    Trophy Points:
    18
    Gender:
    Female
    Location:
    Stocking my vendors

    UPDATE: My greyed out deck problem was remedied by switching to a different deck. Thanks to a suggestion by @Lazarus Long.


    All of my glyphs are greyed out. I cannot cast any spells and have done a bunch of troubleshooting without any luck. It started when I was in Blood River Outskirts tonight in the Main Vigilante Camp and went down into the mushroom lair and after fighting a few mushrooms my glyphs greyed out and could not be used.

    I have exited the scene, entered to the main camp, entered other scenes, exited to the overland map, quit SotA and Steam, rebooted my Mac, and cannot get them to come back. I have also left my character standing in town for 15-20 minutes, logged in on another Mac, went to an adventure scene and died on purpose, and waited 12+ hours and logged in again to see if it was just a time thing. Still, no luck.

    When I log in as my husband's character on the same Mac and all of his glyphs are visible and I am able to hit Z and see all of his glyphs in combat. When I log back in to my character, all the glyphs are grey, and I am not able to hit Z or use any of the number shortcuts to cast spells.

    I found an old thread from last winter mentioning this in bug forums, but none of the fixes suggested in that thread work for me. Any other suggestions out there? I can try logging on to another computer later tonight or tomorrow.

    https://www.shroudoftheavatar.com/f...hen-i-have-plenty-of-focus.76913/#post-743707

    It's a blocker for me because I can't cast any spells, but it has already been reported as a bug, so I am hoping someone can suggest a fix for me?

    @Attenwood or @Lexie -- should this be added to the bug forum again? I can provide screenshots, more details and etc. (Unfortunately I left the area where it started happening, so I would need to walk back to find the proper place for the /bug report location. But I can't do that without dying because I can't defend myself.) It is definitely a blocker for me now, I cannot adventure until I find a fix.

    And can you please tell me if you know of a fix?

    Thanks!
     
    Last edited: Aug 22, 2017
  2. Barugon

    Barugon Avatar

    Messages:
    13,686
    Likes Received:
    21,269
    Trophy Points:
    153
    Gender:
    Male
    Did you make a bug report (or add your information to an existing bug report)?
     
  3. Pebbles

    Pebbles Avatar

    Messages:
    107
    Likes Received:
    227
    Trophy Points:
    18
    Gender:
    Female
    Location:
    Stocking my vendors
    No, not yet. I have found several other threads in previous releases, so no idea where to add it.

    Edited: tried some more troubleshooting today and edited the OP.
     
    Last edited: Aug 22, 2017
  4. Lazarus Long

    Lazarus Long Avatar

    Messages:
    829
    Likes Received:
    2,283
    Trophy Points:
    93
    Gender:
    Male
    Location:
    New Britannia
    Do you tried switching decks??
     
    Pebbles likes this.
  5. Pebbles

    Pebbles Avatar

    Messages:
    107
    Likes Received:
    227
    Trophy Points:
    18
    Gender:
    Female
    Location:
    Stocking my vendors
    THAT DID IT!!!! Hooooooooooray! And THANK YOU! :D:D:D
     
  6. Lazarus Long

    Lazarus Long Avatar

    Messages:
    829
    Likes Received:
    2,283
    Trophy Points:
    93
    Gender:
    Male
    Location:
    New Britannia
    You didn't have an Active Deck selected :)

    Glad I could help!

    Lqz
     
    discipleofweb, Barugon and Pebbles like this.
Thread Status:
Not open for further replies.